Results 1 to 10 of 10

Thread: Games not loading with USBCfg after IOS updates

  1. #1

    Games not loading with USBCfg after IOS updates

    I thought to update everything on my Wii. I downloaded all the latest .wad and IOS and installed. Updated the USBCfg to the latest rev. Now when loading a game it says Loading IOS249 (I believe) and after a while it says IOS Blocked and hangs. Any ideas? Thanks in advance.


  2. #2
    Still haven't been able to figure it out. Though I checked another Wii that I did the same thing to the same day and it works fine.

  3. #3
    Join Date
    Apr 2009
    Post a system check.How To Post A System Check
    This will let us see whats installed.

  4. #4
    OK, will do.

  5. #5
    What I also figured out was that the games will load if I backrev USBCfg to an older ver and not the latest. Then they load. But here is my sys check:


    Actually, that's not even true, I can't seem to get much to load with the old rev either. However, if I use WiiFlow it seems to load stuff fine. So maybe it's something with my USBLoader?
    Last edited by nightstah; 01-11-2013 at 08:59 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Please use the "edit" button when needing to add information (instead of making another successive post). You've been a member here long enough that in theory, you should know this. Please review the site rules on this. I will merge you two posts.

    Edit: and as a possible answer, delete your config data for USBLoader and see if that may clear it up. That or try another cIOS.

  7. #7
    OK, I delete the .cfg file for USBLoader, same problem. I do not know what you mean by trying another cIOS? I know for one game it tries loading IOS246 and for another IOS249 and both freeze when loading.

    Also, was anyone able to look at my system check and see if anything was out of order?

  8. #8
    Your system check looks good.

    You can change your IOS settings for the USBLoader in the configuration. There is a default setting, and then you can set the IOS for each game to either the default or something other. I'm not certain on the specifics, since I don't use USBLoader GX (I prefer CFG), but the concept is still the same.

    My loader uses 248 by default, and some troublesome games (such as CoD:MW3) require 250. I don't think I have anything that loads from 249, and 246 is just wierd.

    Get that default changed to 248 and see if that helps out at all.
    [spoiler="Baby Daddy's System"]
    Boot2 Wii (originally White, now silver)
    Western Digital 500 GB MyBook USB Hard Drive (WDBAAF5000EBK-00)
    Link to my SysCheck [/spoiler]
    [spoiler="Required Reading"]
    The Basics
    Softmod ANY Wii
    WiiHacks Tutorial Forums
    If all else fails...

  9. #9
    For the life of me can't get it to work. Tried the recommended IOS and still froze. I am using USBCfg too, not GX. Occasionally it will load if I format the SD card and reload the App Pack on there but that only worked once or twice and as soon as I saved the settings it just wouldn't work any more. I tried a different SD card. Same result. I'm thinking of trying a different hardrive at this point, I don't know what else to do if the System Check looks fine. Do I need to do anything with the channel if I have loaded an updated App Pack on? I mean is the channel vers possibly different than the vers on the SD card? I'm not exactly sure how the channel part works if that's like a short cut or what exactly. Again, this thing did work before I decided to update my IOS and App Pack...

    My hardrive is a Seagate Free Agent GoFlex 9ZF2A5-500 1TB. The type with no AC adapter if that matters.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    It could be a cios issue, I have seen a few of those problems in d2x v8. You could try installing d2x v9 b49 to see if that will work. No guarantees, but it couldnt hurt and is worth a shot. Download HERE, extract to the sd/wad folder and install using WiiMod.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts