Results 1 to 4 of 4

Thread: Just Dance 4 - "Disk Loading..." error --- ONLY during "We No Speak Americano" song

  1. #1

    Just Dance 4 - "Disk Loading..." error --- ONLY during "We No Speak Americano" song

    So here's an interesting/specific question...

    First, stats about my Wii.
    Softmodded 4.3U using the guides and then downgraded to 4.1U as directed in Mauifrog's guide.
    Running off of a 320GB Western Digital FAT32 formatted HDD. I have many games ripped to the HDD that work perfectly so I am fairly certain it is an issue with the game itself.
    I use USB Loader Gx to run the games.
    My disk for this game is very scratched up, so I downloaded an iso and split it into a WBFS (2 files, one is 4 gigs the other is 10 megabytes... but I had to split it) I also tried downloading a different ISO and splitting that one with the same issue...

    Anyways, I have tested numerous songs within the game and they all work perfectly, but with the one specific song "We No Speak Americano," about halfway through the song I get a "Disk Loading..." screen with a black background. I tried to leave it for about a minute or two with no change, and the Wii is completely locked out (meaning I cannot push any button on the Wiimote, including home OR Power). I have to hold the power button to shut down the Wii.

    Could this be because somehow that one song got split between the two WBFS files? Any idea's on how to remedy this issue?

    Thanks in advance
    (This is my first post on the forum, although I frequently peruse the different threads for help and information)

  2. #2

  3. #3
    I used "Wii game manager" and split the ISO into WBFS with subdirectories 4GB... is that the proper way of doing it? I have split other games with the same technique and haven't noticed any issues with the other games as of yet.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Try reripping the disc, as suggested in the other thread you just posted in....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts