Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Update/ downgrade help!

  1. #1

    Unhappy Update/ downgrade help!

    My son decided it was a good idea to try and upgrade the cfg loader by clicking settings in in usb loader>option>upgrade (i believe that was the order). now the usb loader wont load. The guy who set it up for me has changed his number and everyone i could find only does usb loader gx . What can i do to fix this? please help. Thanks a bunch. -Kari

  2. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Quote Originally Posted by KariBrown View Post
    My son decided it was a good idea to try and upgrade the cfg loader by clicking settings in in usb loader>option>upgrade (i believe that was the order). now the usb loader wont load. The guy who set it up for me has changed his number and everyone i could find only does usb loader gx . What can i do to fix this? please help. Thanks a bunch. -Kari
    Just replace the boot.dol in SD:/ apps/ USBLoader with the updated cfg70MODr50 (rename it boot.dol)

    If you are still having issue you could replace CFG app with Cfg_USB_Loader_70.zip and then update it with cfg70MODr50
    Last edited by candylove; 01-06-2013 at 06:38 PM.

  3. #3
    Done and nothing, still stuck on loading screen. I did notice one thing when i loaded from homebrew. It stated that waninkoko cios 249 is required! I know i have cios 222 in my apps folder but i don't see anything about cios 249. Any idea what i need to do next? Sorry for all the questions but I have never done this before, your help is appreciated!

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Lets see a sysCheck.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Quote Originally Posted by dniMretsaM
    Lets see a sysCheck.
    Um, sorry but how do I go about getting that to you. I don't know what that is. :/

  6. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by KariBrown View Post
    Um, sorry but how do I go about getting that to you. I don't know what that is. :/
    There is a link in my sig that will tell you how to make one.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #7
    Here it is. I hope i did it right

    Spoiler


  8. #8
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Quote Originally Posted by KariBrown View Post
    Here it is. I hope i did it right

    Spoiler

    1. Latest CFGLoader needs updated IOS249, try using IOS222 with CFGLoader, you could Edit the meta with WordPad and change 249 to 222
    Go to SD:/apps/USBLoader/meta

    Spoiler


    CFGLoader works with IOS222 or IOS249, it will look like this:

    Spoiler



    I recommend 2 or 3

    OR 2. Update IOS249 with the ModPack.zip from Guide: Softmod ANY Wii it will update all your cIOS, use WiiMod to install the wads read the guide a few times you could also Start from Softmods with HOMEBREW CHANNEL installed to update your HOMEBREW CHANNEL. You only need to install the ModPack, not the IOS Update.zip because you are on System Menu 4.3

    OR 3. Also read this d2x cIOS Installation Guide it will also update IOS249, under installation try 2nd Method to install the Wad files
    If you update IOS249 do not Edit meta with WordPad, keep it as 249 and it will work perfect with all the latest games.
    Last edited by candylove; 01-07-2013 at 08:25 AM.

  9. #9
    This all sounds like Chinese to me . Okay so being that you recommend 2 or 3, I would use 3 as i seem to somewhat understand what to do. would having a Mac computer be any different? Fingers crossed

  10. #10
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Personally, I recommend following the Softmod Any Wii guide from start to finish. It will update your HBC, all of your cIOS's, and fix some small discrepencies in the cIOSs' bases. Start from the spoiler labeled "Softmods with HOMEBREW CHANNEL installed."
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •