Results 1 to 7 of 7

Thread: All USB Loaders hang on install (game) - help

  1. #1

    Angry All USB Loaders hang on install (game) - help

    ok. I'm getting hanging on install on ALL USB loaders. Tried a bunch of fixes.

    Ive updated to the latest versions of all of the USB loaders, tried downgrading USB loaders, tried using modded files for USB loaders, tried various formats for USB thumb drive, tried various OS's and programs to format. Tried a bunch of different settings such as: iOS 250,245,222; partition files size @ 0, 2, 4... and so on. Only 1 successful install: Super Mario All-Stars Wii. Everything else hangs - Twilight Princess is fresh out of the plastic!

    PNY 64 GB thumb drive
    all of the loaders recognize it but I get hangs on install - some games will install
    HBC: 1.1.0
    iOS 58


  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Did you use this guide to format the drive?
    http://www.wiihacks.com/recommended-...ide-fat32.html



  3. #3
    I am wide open for suggestions. Anyone?

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by klouud
    I am wide open for suggestions. Anyone?
    You might do well to answer bmarlo's question.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Sorry, didn't see the question.

    I used the "Hack any Wii" tutorial or whatever its called from this forum
    I tried NTFS, Fat32, Fatex, and MPSR (or whatever the native format for wii is called) the only one that really works is the native format.
    I tried the provided format guide with my Mt. Lion machine to no avail

    thanx for the help.

    it may be my thumb drive. I can play ripped games, but I can't rip them myself

    PNY Attache 64GB
    Last edited by klouud; 01-07-2013 at 08:38 AM.

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    If your drive is not on this list-->http://www.wiihacks.com/recommended-...lity-list.html
    then it's probably not compatible.



  7. #7
    thanx guys. I'll go get one of the cheapest ones on the list and try that out to see if it is in fact my drive.

    I do have a Sandisk 8GB Cruzer -- its on the list!! I'll check that out and get back to you!
    If it works then I can just rip my own stuff, transfer to PC (boo windows...), and then export to 64GB thumb drive

    ----

    Final edit:

    ---

    Issue resolved - PNY 64GB Attache thumb drive will read but not write. I now use my Sandisk Cruzer 8GB thumb drive to rip.
    I should have congruency with all saves/disks/rips!

    thanx for the help guys!!

    Issue is resolved
    Last edited by klouud; 01-08-2013 at 03:47 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •