Results 1 to 4 of 4

Thread: Updated Shop Channel, Homebrew Channel won't load now

  1. #1

    Updated Shop Channel, Homebrew Channel won't load now

    I'm having a problem with my wii I have firmware 4.0U installed and tried to update the Shop channel using Dop-ios mod. I Installed the newest Shop channel (v21) using ios 36 and everything seemed to go fine. I think I had v20 installed before, but it may have been v19. It worked whenever the last time I tried to load it was...

    After that, I selected the Shop channel and when it tried to start, the screen just faded to black and then the Wii system menu came back up. I tried to load the Homebrew Channel from my system menu, the screen goes black for a second and then the Wii resets and dumps me back to the system menu. Wiiware and VC games still work fine, but HBC won't load. That is making it difficult to load anything to try to dig myself out of this hole. In fact it looks like a lot of the Nintendo channels won't load and just return to the system menu (forecast, news, Internet).

    I have Bootmii installed in boot 2, but if I try to load HBC from there, the Wii stops giving me a video signal but the power LED stays green. I do have an old nand backup I could reload if nothing else works, but I'm keeping that as a last resort.

    I also tried loading an old version of the Homebrew Channel from a dvd I burned years ago (I have a modchip), but that gives me a black screen that says an error occurred and I need to eject the disc and restart the system. I know that worked at one point because I think that is how I loaded HBC for the very first time.

    I'm not sure how updating the Shop has broken so many things on my system. Does anybody have some suggestions for things I could try to get everything working again? I'm kind of stumped because every method of loading HBC that I've tried doesn't work. I should have made a nand backup before trying to update anything...

  2. #2
    How about using a real guide? Do and read the following:

    Introduce Yourself

    You could of course, follow a proper softmod:

    If you ignore this advice, then:

  3. #3
    Ok, I banged my head against the wall for several hours last night trying to fix this. I finally managed to get 1 homebrew title working at a time by using the bannerbomb exploit. I used that to load a wad manager and reinstalled the Shop v21, ios 56, and ios 62. I was still having problems at that point so I gave up and went to sleep.

    Turned on the wii this morning and now everything is working fine. Shop loads, HBC loads, I even updated Netflix. No idea why it didn't work last night but is now. In any case, I'm doing a nand backup using bootmii right now

    I still have one related question though. Launching Homebrew Channel from bootmii still doesn't work. I did some reading and came across posts saying that if you updated HBC (mine is the most current one), the title ID will change. When bootmii tries to load it, it will be looking for the old title ID and that is why you get the blank screen. The posts said to reinstall bootmii using the newest installer to fix that.

    I just reinstalled bootmii to boot2 using the hackmii v1.2 installer. I still get the same HBC problem. Is this something that requires an updated installer to fix?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    I would go back to a previous version of the HBC and Bootmii if I were you. Go to the Softmod ANY Wii guide and follow the instructions under the spoiler Softmods With Homebrew Channel installed. Those files will install HBC 1.1.0. I dont recommend going to 1.1.2 because it has been proven to be buggy and less reliable, not to mention that it didnt provide any additional features for the Wii, it was designed for Wii U.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts