Results 1 to 8 of 8

Thread: Error when backing up game via usb gecko to pc

  1. #1

    Error when backing up game via usb gecko to pc

    I load the Gecko Os and connect and start the extraction. It gets about half way and the extraction tool program says "resending packet ???? " I wait and wait and it seems to never go any farther than this. Could some one help me please. Maybe someones had this problem and can shed some light on this for me. Thank you for your time and effort in trying to help me. Thanks..

  2. #2
    Let me rephrase this. How do I backup my original wii games with my USB Gecko and save the game ISO to my pc. I don't have an SD Card. All I have is a USB Gecko with a cable that will plug into a USB port on my pc. I downloaded the geckodvd extraction tool on my pc and downloaded the Gecko OS 1.06d (fixed) USA ISO from I used image burn to burn the Gecko OS 1.06d ISO . Then I put the Gecko Os 1.06 ISO disc in my wii. It shows up as if it were a GC game. I open it and it goes to some kind of menu screen. I eject the Gecko OS .ISO disc and insert the game I want to back up. Then I open the geckodvd extraction tool on my pc with my USB Gecko plugged into memory slot B on the wii. I click connect and select single layer wii game. Then I click extract and it begins. It gets about half way and then the geckodvd extraction tool says resending packet ????. It keeps showing this and never gets any farther. I have D2C drive with a wasabi chip. US region. Am I doing something wrong or is it even possible to backup original games with the usb gecko? Someone please help me..

  3. #3
    ok where to start....before you can use gecko you need the twillight hack and the hbc installed on ur wii and you will need an sd card. goolge hbc channel. there are some vids on this matter over on rhymes with bloobtube that might help (worked for me) but you need a lot of patience and research! research! research!
    Last edited by crackmonkey; 01-27-2009 at 05:11 PM. Reason: named a specific webiste

  4. #4
    Thank you. I'll give that a try. Thanks for replying.

  5. #5
    how do you add the usbgerko to the wii please step bye step please i went to meny sites and i do not understand sorry about my spell

  6. #6
    I managed to rip a copy of my wii sports?

    The disk that cam with usb gecko didnt have the windows app. the drivers installed normally, then tried Test Page for the SSL/TLS-aware Apache Installation on Web Site and my browser cant find that address. did some searching for the application software, managed to find something called geckoextract.exe. This came with some iso (starting to get some were).

    The software doesnt look like what i had seen at ozmodchip. its only a single window with two buttons (Extract DVD and Stop Extract).

    followed the instructions as above clicked Extract DVD and ? hours later i had a 4.37 G iso file on my desktop.

    I burnt it using imgBurn to a single layer TDK +R (might need to be -ve).

    Tried to play but no good

    I have the driveKey solderless chip in. It seems to work fine I can get into its menu; change settings. My original games play fine with the mod chip. Im running version 3.3E.

    Not sure if my rip is bad. If dvd media is incorrect or if firmware version is incorrect.

  7. #7
    I am also having the same problem that Mr farkus is having and I have the same setup as him as well. My wii is updated to 4.1 but have drivekey and use the usbgacko with extrator program v1.2 to rip games from wii to my laptop. The iso image is the right size and everything as well no problems it seems on the ripping side. I can get into the drivekey menu and change things around but when it come to running backups it is a no go. I have been trying to use Memorex +rw TDK -r 16x and just got Taiyo Yuden -r 12x but none of them work at all. I have used imgburn, clonecd, and nero 8 to try and burn the backups but with no luck on that part either. I am useing a samsung burner serial number sh-s202n and a sony drive on my laptop but neither seem to work. Also another thing to add, I burned the usbgecko ripping launcher onto one of my tdks and it works every time I put it in so that gives me the idea that the drivekey is working because that disc shouldn't work if the drivekey was bad. What do you guys think is my problem should I try yet again another form of media or what? Please help me this thing is going to make my head explode.

  8. #8

    i did an extraction of the boys "ben 10 protector of earth". took about 5 hours to dump to pc.

    bought verbatim dvd-r (single layer). burn with imgburn burning @ 2.4 speed.
    wii was happy with copy.

    i did the same process with wii sport. first copy was no good but second copy worked in the wii. I was browsing web first go, I assume this was interupting burn thus causing the bad copy. second attemp i started the burn and didnt touch pc till it finished. again the second copy worked.

    found the geckodvdextractfiels at


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts