Results 1 to 3 of 3

Thread: Kids upgraded to 4.3 - what now?

  1. #1

    Kids upgraded to 4.3 - what now?


    I softmodded my wii a few years ago and have been successfully backing-up discs and playing games from the attached USB HDD.
    Recently the kids must have accepted an upgrade message to 4.3E and now the USB Loader GX does not load the game and just goes back to the wii menu.
    I kind of understood what I was doing a few years ago but have pretty much forgotten it all and am getting fairly confused - it comes with age!

    Sys check is here: sysCheck #ZJMBkU2Q
    Home brew 1.1.0 ISO58 v24.32
    USB Loader GX was v 2.1r1080 and claimed to be upto date
    I have also tried to re-install IOS 38 using the cIOS38r17 installer but the controller doe not work on the menu system?

    I have now upgraded to USB Loader GX 3.0r1180 using the tutorial here:
    but it is still not working.

    What do I need to do?

    Regards, BigRedYeti

  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Follow the ANY Wii guide in my sig, it will fix your Softmod and, to your great delight, will install Priiloader which will block ALL updates

  3. #3
    Thanks SNES_Master, I had seen that guide but was hoping there was a 10 minute fix. Not to worry, I'll run through the full guide, probably best to get everything upto date and some more apps.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts