Results 1 to 4 of 4

Thread: Where do I start?

  1. #1

    Where do I start?


    I have a modded wii.
    It boots CFG Usb Loader.
    I "accidently" deleted the homebrew channel, and now I am screwed.

    Skylanders Giants won't load, and I need to install D2X to fix it.

    Anyway, I can't do anything but boot to CFG loader, no homebrew channel, no standard wii menu... I am really lost on what to do.
    I have searched to the best of my ability, but my google magic and search voodoo is not good enough to find what I need. I hope you can help.

    I think I am on 4.2E firmware. Can I see this somewhere in CFG loader?

    Oh, and my wifi isn't working either, and I can't make it work since I can't go to the wii menu.

  2. #2
    Join Date
    Apr 2009
    Hold the reset button until priiloader pops up.

    Then go to system menu, this will bring you to your system menu if you installed Priiloader.

    Then go to the soft mod any wii guide.(Link is at the bottom of my Signature.)
    Read the guide a few times before proceeding.
    You are going to want to do the whole mod over again.

  3. #3
    I got to priiloader, hopefully it will be smooth sailing from here. Thanks!
    I love the internet

    It worked like a charm, it even fixed my skylanders issues, so MANY MANY thanks.

    Just one question, how do I make CFG Usb loader choose the usb port by default? I did choose it in the settings menu, but it keeps asking when I boot.

    I saved the system settings again, and that fixed my problem. Problem solved!
    Last edited by Jax; 01-14-2013 at 10:10 AM. Reason: Merged Posts...

  4. #4
    Join Date
    Apr 2009
    Thread Closed, Problem Solved!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts