Results 1 to 2 of 2

Thread: USB Loader GX crashs instead of running backup

  1. #1
    New Member
    Join Date
    Jan 2013
    Thanked 0 Times in 0 Posts

    Question USB Loader GX crashs instead of running backup

    Hey guys,

    I know there are similar threads around and I read them, but I cannot figure out what is wrong.

    Console: Wii
    Firmware: 4.3E
    Hack used: Letter Bomb for 4.3E

    After that, I had the HBC installed, could upload apps to the SDHC (16 GB) card etc, all good! I can download apps via the Homebrew Browser, can start apps I downloaded etc pp. BUT however, if I try loading the USB Loader GX, it works - until I select a game, then I end up in the menu with all my channels after a few seconds.

    So I read this is because I didn't install the right "IOS" into the right "slots". I therefore downloaded the d2x tool ( and installed:

    d2x v6, base 56, rev21006, slot 249
    d2x v6, base 57, rev21006, slot 250

    In the end it shows me two green blocks (249 and 250 with the IOS from above). I exit it, tried again - same result.

    I'm totally out of options here... any idea what I could do wrong?

    Here is my system log:


    I appreciate everyone little piece of advise that somebody can give me.

    Thanks a lot and happy new year!

  2. #2
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Thanked 69 Times in 61 Posts
    Your mod looks like it needs to be updated.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts