Results 1 to 2 of 2

Thread: Animal Crossing backup on 3.2u

  1. #1

    Animal Crossing backup on 3.2u

    I am in quite a pickle.
    I did the Wii dvd dump and backed up my AC game.
    I'm running 3.2 though, and I'm pretty sure you need 3.3 to play AC.

    None of the loaders recognize the disc, they say DVD error or something because the words overlap :/

    Can someone help me?
    I have homebrew channel installed (obviously) if I upgraded regularly to 3.3 would anything mess up? would I have to re install the homebrew channel?
    How can I get the AC backup to run on 3.2!? D: please help!

  2. #2
    you need Cios 37, and IOS 38 SEARCH BEFOR YOU ASK!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •