Results 1 to 4 of 4

Thread: Downgrade 3.2U and cannot load Starfall

  1. #1

    Downgrade 3.2U and cannot load Starfall

    I have downgraded to 3.2U, I have the lastest version of starfall in the apps folder on the SD card as Starfall/boot.dol, when I try to load starfall I get the first info/warning screen when I press any of the buttons on the remote nothing happens other than the Home button.

    Any ideas?

  2. #2
    I had a similar issue ... u have to read the warning screen very carefully ... you will then realize that if you press B and 2 together, you will advance to the starfall install screen .. i almost put my foot through the tv when i realized how easy it really was ..

    lmao

  3. #3
    Dam.....I was pretty sure I tried both B and 1 and B and 2 just incase. I went back down and tried B and 2, still no go so I remember reading somewhere it was B and 1 so I tried that and it finally worked.

    Thanks for the help.

  4. #4
    glad to hear ... the buttons was b+1 ... just had to carefully read screen to figure it out .. lol ...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •