Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: wii hacked long ago has bootmii v1.1... trying to figure out where to restart hack?

  1. #1

    Question wii hacked long ago has bootmii v1.1... trying to figure out where to restart hack?

    So I'm trying to get m wii back up to speed and am wanting a suggestion as to what I should do.

    The wii was hacked previously and has Bootmii v1.1 and now the OS is 4.2u when a neighbor installed a game and chose to update the OS. I put it up after that, so now its back out and I'm wondering where I should start?

    I'm trying to follow the guide ( should I begin at step 2 and redo the WAD install and then follow with the preloader?

    Thanks for any information.


  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    I'd would start all over, your BootMii is outdated. You will definitely want Priiloader (a much better version of Preloader) and to make a new NAND back up. Just follow the guide as it's written and you will be good to go.

  3. #3
    OK, great thanks.

    I just finished backing up the NAND... back to the mod.

  4. #4
    Trying to load do the "Softmods with HOMEBREW CHANNEL installed" but when I click on HBC I just get a black screen.

    Whe I try to do the "4.0-4.2- Bannerbomb v2" and click on the load boot.dol I get "Failed to boot selected file".

    I think I'm stuck....
    Last edited by vbtalent; 12-31-2012 at 04:07 AM.

  5. #5
    Join Date
    Apr 2009
    Have you tried the B and C files?
    If you haven't yet, I would try those one by of those will do the job.

    Quote Originally Posted by Guide
    download, Extract file to sd:\
    alternate Bannerbombv2 files>>-B, C-<< If the boot.dol does not load, try these, just extract to sd:\

  6. #6
    So I'm a little lost.. go figure.

    My wii was hacked once before and boots to BootMii, if I choose HBC then all I get is a black screen.

    When I created the SD card using "WiiMod-58-61_Hackmii_1.1.0" my wii only boot to the preloader likewise with "WiiMod-58-61_Hackmii_1.1.0_BB2". So it needs something on the original SD card to boot to BootMii that isn't on either of the files mentioned?

    The B and C files only replace the private folder on the SD and it still won't boot to BootMii when using them.



    I found that it needs the "bootmii" folder to get to the bootmii interface. So, I extracted "WiiMod-58-61_Hackmii_1.1.0_BB2" to the SD card and copied in the bootmi folder and tried to load boot.dol, and everything I try I get "Failed to boot selected file"
    Last edited by vbtalent; 01-01-2013 at 10:09 AM.

  7. #7
    Any help in getting my wii remote re-synched with my wii? I was trying the "Boot2 Bootmii Option"and my wii remote doesn't work, it looks like it might get me going.

    Pressing the red buttons does not work..

  8. #8
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    The Wii remote isn't supposed to work with BootMii, use the buttons on your Wii console instead.

  9. #9
    Join Date
    Apr 2009
    To add to what Kunparekh18 said...look below for the button layout.
    Quote Originally Posted by
    How do I control the BootMii menu without a WiiMote?

    Use a GC pad in port 1 to navigate the menu.
    If you don't have one, you can use the Power button to cycle through options in the menu, and Reset to select.
    You just need to briefly press each button.

  10. #10
    With the "Boot2 Bootmii Option" in the "other desperate options" section of the how to the power button and reset do not cycle and select, I believe this needs the wii remote.

    When trying the ""WiiMod-58-61_Hackmii_1.1.0" method the power and reset buttons work as stated.

    I'm essentially stuck at "Failed to boot selected file".


Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts