Results 1 to 10 of 10

Thread: 1st time softmod help

  1. #1

    1st time softmod help

    Hi this is my first softmod, i used MiiXpress351 everything seemed to go ok but i still cant play my backup using Neogamma, i did a system check my results are below. My Wii is white and was made in 2007, could someone check over the report and tell me where i went wrong

    Thanks

    Stevenb
    [spoiler]
    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: Unknown
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Console ID: 7404
    Boot2 v4
    Found 78 titles.
    Found 50 IOS on this console. 4 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 61234): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 61234): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 61234): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 61234): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 61234): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 61234): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 61234): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 61234): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 61234): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 61234): Trucha Bug, NAND Access
    IOS80 (rev 61234): Trucha Bug, NAND Access
    IOS202[57] (rev 61234, Info: hermes-v5.0): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 61234, Info: hermes-v5.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 61234, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 61234, Info: hermes-v5.0): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 61234): Trucha Bug, ES Identify, NAND Access
    IOS248[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10

    Report generated on 2012/29/12.[/spoiler]
    Last edited by Jax; 12-29-2012 at 04:29 AM. Reason: Added Spoiler.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Put your wii serial number in here-->Wii Drive Chip Database and report back what it says.



  3. #3
    Quote Originally Posted by bmarlo View Post
    Put your wii serial number in here-->Wii Drive Chip Database and report back what it says.
    Thanks for reply

    My serial is not found, closest i can match is below

    Wii Drive Chip Database

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Given the age of your wii, I'd say that it's possible that the wii has had it's disc drive replaced.
    And more than likely, it was replaced with a D3-2 drive which is unable to play Backup disc's.

    Regardless, usb loading is far better, so I recommend you follow this-->http://www.wiihacks.com/recommended-...d-any-wii.html
    and when finished, you'll be able to play all your backups from a HDD.



  5. #5
    Thanks for reply bmarlo

    I purchased the Wii from a friend i just phoned him and he said it’s never been touched, it’s been in a cupboard for 3 years without been used. i have looked at the little screws covers and a can’t see any damage to them


    When i try to play a game i get, resetting drive then it sometimes says no patch found or no drive connected


    Have i not already done the steps in the softmoding guide when i used MiiXpress351?


    I have a 15gig mem stick i will use if i can’t get it to read disks, is there a guide anywhere for this?

    Sorry for all the questions, i am new to Wii modding
    Last edited by stevenb; 12-29-2012 at 05:22 AM.

  6. #6
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    I noticed you have Homebrew channel v1.1.2...we recommend HBC v1.1.0.
    As for you already having it soft modded , it wasn't one of our guides.
    We don't support out side guides, that why we recommend using our guides and why Bmarlo gave you the link to the Soft Mod Any Wii Guide.

    Run through that guide and see if you get the same error's and post back.

  7. #7
    Can i change to HBC 1.1.0. If yes do i have to launch letter bomb again?


    I followed the guide every thing went ok i tried to launch backup and i get

    resetting drive then (Err03023a00) then DISC ID DVD+R/BAD BURN/DL PROBLEM then No drive connected
    Last edited by stevenb; 12-29-2012 at 06:52 AM.

  8. #8
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Quote Originally Posted by stevenb
    Can i change to HBC 1.1.0. If yes do i have to launch letter bomb again?

    I followed the guide every thing went ok i tried to launch backup and i get

    resetting drive then (Err03023a00) then DISC ID DVD+R/BAD BURN/DL PROBLEM then No drive connected
    Since you completed the guide , you should have the Hbc v1.1.0... Post another system check so we can see.
    As for that error make sure your using DVD- r discs ... Verbatim discs if possible.
    Has this Wii been dropped or open before?
    I ask this because of the other error " no drive connected" if so something could have came loose.

    Sent from my IPhone,Jax.

  9. #9
    here is the new system check log. it still says im running 1.1.2

    I have 2 HBC and 2 neogamma channels now, how do i remove 1 of them?

    I also backed my nand up again should i keep both nand backups?




    [spoiler]
    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: Unknown
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Console ID: 74045591
    Boot2 v4
    Found 88 titles.
    Found 55 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 61234): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 61234): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/29/12.[/spoiler]

    I got games working from my memory stick fine, i would still like to get them working from disc if i can. I dont no why the HBC did not downgrade i installed the 1 from the MODPACK.zip and hackmii and letterbomb from hackmii site as directed.

    I dont think its been dropped or anything my friend said it was only used about 5 times then it was put in cupboard and not touched for 3 years. There is no sign its ever been opened.

    Which NAND should i keep or should i keep both?

    Please use the Edit function.
    Last edited by Jax; 12-29-2012 at 12:18 PM. Reason: Merged Posts...

  10. #10
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Go in to your system options then data management , now go to Channels and delete those two channels.

    As for why it's not loading disc's...
    The disc drive could need to be cleaned .
    The drive could have malfunctioned.
    Either way you have the Usb support that does work and is what is recommended.

    You can keep both nand/keys, always safer to have as many as possible.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •