Results 1 to 6 of 6

Thread: Ciso Help

  1. #1

    Ciso Help

    Ok what am I doing wrong? I am using multi-ciso installer to try to install Ciso37 so that I can get my rockband instruments to work. My system is at 3.2u I use a wikey 2 and have no issues with playing all my backups, untill I tried to get the rockband2 to work with my drumset. It black screens in regular boot mode and boots fine with Geko, however no instrument support. I have read that loading cios37 would solve the issue, Ever time I tried to load a cios it downloads and installs fine, but when I look at the homebrew menu it still says ios36 v4.18 and the drums won't recgonize. Am I loading the ciso correctly or do I need something else? Any help is appreciated.

  2. #2
    try using the actual Cios 37 installer

  3. #3
    Tried your suggestion, once again it appears to install ok, but when I load RB 2 with Gecko it won't recgonize the instruments. Is there a way to tell if it actually installed the cIOS? If I look at the homebrew page after pressing the home key I still see it listing IOS36 v4.18.

  4. #4
    does anytitle deleter show which IOS's are installed?

  5. #5
    yes it does

  6. #6
    Ok I will install that and see if I am somehow not getting the cIOS to properly install. One last question? Would the fact that the homebrew menu reports IOS36 v4.18 indicate that cIOS 37 is not there?
    Thanks for your gracious help!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •