Results 1 to 10 of 10

Thread: hackmii installer v1.2 hangs on warning screen

  1. #1

    hackmii installer v1.2 hangs on warning screen

    hi all,

    i'm following the "soft mod any wii" tutorial and unfortunately the wii keeps hanging on the hackmii scam warning screen. i've let it site there for over 60 minutes no so i don't think waiting any longer is going to help

    here is the output from installer.log

    HackMii v1.2 installer starting up
    PVR = 00087200
    running under IOS 36 rev 0x412
    33 titles are installed
    Found IOS 36: revision: 0x412.
    Found IOS 35: revision: 0x410.
    Found IOS 34: revision: 0x40f.
    Found IOS 33: revision: 0x410.
    Found IOS 31: revision: 0x410.
    Found IOS 30: revision: 0x410.
    Found IOS 28: revision: 0x508.
    Found IOS 22: revision: 0x304.
    Found IOS 20: revision: 0xc.
    Found IOS 17: revision: 0x200.
    Found IOS 15: revision: 0x101.
    Found IOS 14: revision: 0x101.
    Found IOS 13: revision: 0xa.
    Found IOS 12: revision: 0x6.
    Found IOS 11: revision: 0xa.
    Found IOS 21: revision: 0x202.
    Found IOS 2: revision: 0x102.
    Found IOS 9: revision: 0x204.
    Found IOS 4: revision: 0x3.
    launching IOS 36 for the installer...

    IOS launched...

    IOS versions: Installer: 36, HBC: 0
    starting preparations

    this wii was given to me by a friend who tells me it's never been modded before. i've tried all the different tricks listed under the tutorial but no joy. can anyone suggest what I can try next, i'm not sure where to from here!

    Thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Different SD card may help. Use a 2 gig, preferably Sandisk. Kingston worked for me as well. Make sure you do a full format of the sd card before trying the mod. A quick format doesnt always fix these issues.

  3. #3
    Thanks Jizzle.

    I've tried 2 different SD cards now, both of them 2GB Sandisk's. I've only got a Mac and a PC running Windows 8, and I've tried formatting with both of them but wonder if perhaps I need an XP or Windows 7 machine. I'll give it another try and see how I go.

  4. #4

  5. #5
    Quote Originally Posted by miihackwii View Post
    Have a look here, there are some solutions.
    Thanks very much, I'll give all those a try in the morning. I've blown about 5 hours on this now, hopefully one of the options works for me

  6. #6
    OK I almost give up! I've tried all of the suggestions and I still get nowhere. 2 different SD cards, and I even installed XP on an old laptop just to make sure it wasn't a Windows 7 problem. AAARRRGGGHHH!

    So here is what I'm thinking, what about if I connect the wii to the internet, upgrade to 4.3 and then use the letterbomb to install the HBC? I'm wondering if there is something wrong with the base IOS's and a refresh may help me out.

    What do you think? Crazy? Would it restrict me in any way? All I really want is to get USB Loader running, at the moment we are using the original discs but we havve ruined so many of them in the past I just want to get the HDD Running.

  7. #7

  8. #8
    Yep, done it. Using Wilbrand (not the 4.3 site) I get the letterbomb, click on it, the screen goes black for a split second, then I'm back at the main menu again.
    Last edited by gjws; 12-23-2012 at 05:57 AM.

  9. #9
    Join Date
    Apr 2009
    Have you tried the Hackmii Installer v1.0?

  10. #10
    Quote Originally Posted by jax View Post
    Have you tried the Hackmii Installer v1.0?
    You sir, are a GENIUS! I now have a shiny HB Channel installed!!!!!!!!!!!!! I never even considered it could be a version issue, aren't newer versions supposed to get better?

    Thank you very much jax, I really appreciate it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts