Results 1 to 8 of 8

Thread: External HD not working with USB Loader

  1. #1

    External HD not working with USB Loader

    Hi all,

    I bought an external HD enclosure to use for my wii games. I had to reformat it and did so with FAT32, weird thing is this drive has two partition, one that makes it look like a CD and the other is the HD. Didn't think much of it, so I put all my games on the partition that had the most free space, the other only had like 7 megs. When I went to load up the games USB loader says it cannot find a USB with games or whatever. Just to mkae sure it wasn't my wii, I had another external HD that I borrowed from a friend and it loaded up just fine. Any ideas??

  2. #2
    If you have the game partition formatted to FAT32 and have it set as primary and active, and if you are sure you're selecting the correct partition in ' Usb Loader ', it's possible that your HDD isn't compatible with USB Loader GX ( If that's what you're using, ' USB Loader ' is a little vauge ), have a visit here to see the compatibility list, if it's not on there and you can confirm it does NOT work, you can post there with all the drives information and that it does not work, if you can get it working, you should do the same, but say that it does work..

  3. #3
    Sorry, I meant to say USB loader, but yes it is compatible. I think the part I may not have done is the selecting the correct partition in USB loader. How do I do that?

  4. #4
    In USB Loader, you can go to the Loader Settings and select the partition you wish to use.

  5. #5
    Oh ok...let me try that when I get home, thank you!

  6. #6
    Quote Originally Posted by manny1975 View Post
    Oh ok...let me try that when I get home, thank you!
    No problem, glad I could help !

  7. #7
    Hi again, so I tried looking for partition settings on USB loader and did not see that option under settings. I ended up reformatting the hd because I thought maybe I didn't make it primary, which I hadn't. So I made it primary and loaded two games just to test it see if that worked, unfortunately it didn't. I'm stumped, is it because that the hd is in a hd enclosure that is making it not work?

  8. #8
    Well, I honestly have no idea what an ' hd enclosure ' is, but if you can switch / take it off, try that.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts