Results 1 to 3 of 3

Thread: usb loader gx is freezing on loading config files

  1. #1

    usb loader gx is freezing on loading config files

    I tried posting this again but my thread vanished?
    Anyway, Hey all ^^
    I bought a wii for my niece last night and I've been trying to softmod it.
    I installed HBC with letterbomb (and made a backup with bootmii for whatever reason) and then i saw a guy's video on how to use a usb loader . Here's the video :
    HTML Code:
    http://youtu.be/G63u-FqrwEo
    I did everything he said but usb loader gx is getting stuck on loading config files.
    I tried googling for an answer but no1 else seems to have it .
    I also tried using a later version of usb loader gx with no luck.

    Thanks in advance.

    PS: Is there a way to bring my wii back to it's factorial state to try things again?^^

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Follow the softmod anywii guide in my sig

  3. #3
    alright thanks ^^

    Edit: how do I remove the CIOS I already installed tho?
    Are they installed in the SD ,meaning a simple format on the SD will fix it or did they change wii's software?

    second edit: I uninstalled bootwii, hbc and then formatted wii and doing what the guide says atm... hope it works ^^

    Final edit: everything worked out fine ^^
    Last edited by ascehawk; 12-16-2012 at 04:28 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •