Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Black screen with Twilight Princess?

  1. #1

    Black screen with Twilight Princess?

    I'm trying to load the game The Legend of Zelda:Twilight Princess through cfgloader and when I press start it gives me a black screen, remote stops responding and I have to restart the console. The game is NTSC and my console is PAL so I've tried starting the game with AND without the force region too. The game is running on IOS 249. Thanks

  2. #2
    Try another usb loader like wiiflow - I believe that there are 3 different USB loaders. Sometimes if wiiflow does not work, it works with another USB loader.

  3. #3
    But is it possible to use forwarder channels for games that forward it to WiiFlow? I use CFG because it loads games and creates forwarders for them. I've tried it with USB Loader GX and it hasn't worked with that one either. I can still access and play the game through WiiFlow though.

    Thanks

  4. #4
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    I use usb loader gx never had a problem loading any games.

  5. #5
    Quote Originally Posted by miihackwii View Post
    I use usb loader gx never had a problem loading any games.
    With Twilight Princess included? I seem to have a black screen for this and Wii Sports Resort but I just gave up on it.

  6. #6
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Maybe updating your cIOSes may fix your problem. Download the ModPack.zip from the Softmod ANY Wii guide (link in my sig) and install all 30 WADs. Don't forget to md5 check it, though!

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Might want to check out this thread as well: Blackscreens & Freezes - Causes & Solutions


    EDIT: Check out CRAP. It is a channel creator for Wii games that is customizable.

  8. #8
    Thanks for the suggestion kunparekh, I'll try that out now.

    cjizzle, I've been using Crab v3.3b to create forwarders for all my games, and I've tried using different settings for Twilight Princess too such as 002 fix and PAL etc but to no avail. Also, I've tried using many different CIOS and I heard that Twilight Princess needed IOS 9 so I installed it using WAD manager but it still wouldn't load. I could post a syscheck if needed later.

    Thanks

  9. #9
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    yea twilight princess works flawlessly under global settings on usb loader gx v3.0. Also do you have D2X installed???

  10. #10
    Sorry for the late reply, I've installed all the 30 WADs but still had no luck, just to make it clear again. The game works through WiiFlow, just not with a cfg forwarder or through CFG loader itself so I kind of think it is a problem with the cIOS since on WiiFlow it's set to "Auto" and on CFG it's set to 249/248 (I've tried changing it). I've also reinstalled the latest version of d2x CIOS installer.

    Thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •