Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Noob doesnt like to read or post in an appropriate thread

  1. #1

    Noob doesnt like to read or post in an appropriate thread

    Hi - I need to know what CIOS I need to play Call of Duty Black Ops and Call of Duty Modern Warfare. I have been searching for a long time on how to get these games working. I didn't want to try anything on my own and mess up something. Here is my system check information. Also, should I upgrade to Wiiflow 3.0, I'm using 2.2 now. I appreciate any help with this. Thanks.

    Spoiler

    Last edited by Jax; 12-09-2012 at 04:13 AM. Reason: Fixed Spoiler..

  2. #2
    update your softmod slick, and read the guides on CoD games here on the forum and what cIOS they need


  3. #3
    Hello thanks for responding. I am a novice with this and still a bit confused about what i need to do. can you tell me how to update my softmod or show me where I can find the directions for this?

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by reesecup View Post
    Hello thanks for responding. I am a novice with this and still a bit confused about what i need to do. can you tell me how to update my softmod or show me where I can find the directions for this?
    Use the Softmod Any Wii Guide (link in my sig).
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Sorry if this posted multiple times, but I do not see the reply I submitted. I need to do a softmod update do I need to extract both the modpack and the ios_update?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    If u are on any other system menu than 4.3 u can update your ios if u are on 4.3 there is no need

  7. #7
    Mine is 4.3u. So do I only need to extract the IOS_update?

  8. #8
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Quote Originally Posted by reesecup
    Mine is 4.3u. So do I only need to extract the IOS_update?
    No, only the modpack.zip

    Sent from my A75 using WiiHacks, excuse grammar errors

  9. #9
    Quote Originally Posted by kunparekh18 View Post
    No, only the modpack.zip

    Sent from my A75 using WiiHacks, excuse grammar errors
    When I extracted the modpack to the sd card it said do i want to replace apps\priiloader\boot.dol

  10. #10
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Quote Originally Posted by reesecup

    When I extracted the modpack to the sd card it said do i want to replace apps\priiloader\boot.dol
    Yes.

    Sent from my A75 using WiiHacks, excuse grammar errors

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •