Results 1 to 3 of 3

Thread: When I go to the USB Loader GX it goes right back to the Wii Menu

  1. #1
    New Member TokyoAshurii's Avatar
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    When I go to the USB Loader GX it goes right back to the Wii Menu

    So I followed the rules of the Homebrew guide on this site. Everything looks good. I have the homebrew channels with the wads and the priiloader is set up too plus it shows me the channels like USB Loader GX and Wii Flow. However I put SSBB (Japanese) on my Sandisk 16 GB and when I go to the USB Loader GX to play it it shows the logo for about 5 seconds before going back to the Wii Menu. Is it due to me using a USB flashdrive and not a HDD? I tried quite a few times and believe I have everything installed since I know i followed the setup guide well. Is there a way to check to see if it all installed right? On the Homebrew Channel I only have WiiMod and the two Priiloaders. I have the USB Loader GX and Wii Flow as channels

  2. #2
    Retired WiiHacks Staff cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,400
    Thanks
    1,514
    Thanked 2,686 Times in 1,971 Posts
    Did you do chapter 3 in the guide? The sd card must be in the Wii with the apps from Chapter 3 correctly on it.

  3. #3
    New Member TokyoAshurii's Avatar
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Did you do chapter 3 in the guide? The sd card must be in the Wii with the apps from Chapter 3 correctly on it.

    Ah thanks must of over looked it. Hopefully a USB flashdrive can load games. I guess I need to format it first then put the game on. Don't have a HDD so hope this works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •