Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: dios mios(lite) help/working but working wierd - 2.6/2.2

  1. #1

    Question dios mios(lite) help/working but working wierd - 2.6/2.2

    First off - sorry if this is in the wrong place
    noob to forums especially this one
    i like to consider my self not a noob to wii softmodding as i generally understand most of whats going on because ive modded 3 wii's, 2 of them twic,e but im not an expert(no where near)

    i recently decided to try dios mios again(messed around with it back in the days of the first revisions when only like 4 games worked lol)
    i screwed around with it on a black wi 4.3U menu softmodded(obviously)
    i fgot all the correct ios's installed(i hope)
    and figured out the mios situation
    i nearly shot myself, my computer(netbook on ubuntu 12.04i think, and 2002 gateway on windows XP(blech i know)), and my wii, figuring out this situation and when i figured it out i practically pissed myself lol

    the final product of my attempts(and success) was
    Dios Mios lite 2.2, then 2.6 (they both worked)
    Dios Mios Booter (rev30 i think thats like the last one right?)
    prog hook enabled i think
    debug enabled and drive rebooter


    so after i got it working i noticed a few things:
    1. dios mios seemed slightly unstable(but not by much)
    2. It is DEFINATELY NOT noob friendly
    3. it is pretty slow

    im not sure if its my SD card, SD cards in general, or dios mios itself
    but the loading scenes ( the "press start screen", the "menu", in paper mario: the loading of the battle scenes) they take FOREVER about 1.5 minutes at the worst

    to counter this i noticed that on my computer my HDD is about 4x faster than my SD card and 10x the size
    so i tried to use this instead
    I installed both Dios Mios 2.2 and 2.6 and neither of them even showed the Dios Mios splash screen

    i looked up a bunch of solutions on the internet and DM(L) codepage and it suggested that me HDD isnt supported

    I dont believe this is the case as i was able to load and play WBFS and ISO images from it on CFG loader
    Could my HDD be supported for wii games but not GC games or is it universal?

    and also i tried my second SD card( SD micro with Adapter to regular size 16gb like class ~8 or 9) and it didnt work under the same settings but it didnt work ("fatal error Apploader size is zero" or something like that)
    this one confused me it may have been the formatting though i didnt check it or reformat as it was my phone's card and i was pretty lazy and under time crunch

    im sorry this post is long-winded but i usually am and i wanted to include all of the necessary info

    thank you to anyone who decides to help
    please ask for anymore info
    again sorry if in the wrong noob

    Dios mios booter rev30 for all and loader Gx for a few
    Dios Mios 2.0 -> not working , no splash screen
    Dios Mios 2.2 -> not working , no splash screen , reboots itself
    Dios Mios 2.4 -> not working , no splash screen , hangs
    Dios Mios 2.6 -> not working , no splash screen , reboots i think?
    Last edited by zawata; 12-03-2012 at 09:01 PM. Reason: adding information

  2. #2
    lots of compatibility issues exist with dios mios that don't exist with other loaders, apparently because of the small size dios mios has to be in order to work. things to make sure of...

    - drive needs to be in Fat32 with 32kb clusters, this is not the default on most formatting tools and needs to be done manually.

    - drive cannot go into sleep mode or games will stop working. only certain drives have the ability to disable sleep mode.

    - disable debug as it has been said to crash some games

    out of three drives that I used the only one that I seemed to have perfect compatibility with was a western digital 1tb with the sleep mode pre-disabled through software I downloaded from wd. as for sd cards and dml, they need to be formatted to fat32 with 64k clusters or less. sd cards can be slow, but not as slow as what you're reporting, although I didn't try paper mario. metal gear solid twin snakes had the tendency to hang for thirty seconds or so at various loading parts. this was fixed fine when I formatted to the proper cluster size.

    dios mios might not be the most user friendly but it's an amazing piece of work when implemented properly. unfortunately there are no short cuts. you have to do exactly what dios mios wants you to do.

    good luck!

  3. #3
    I do have to agree with you
    Mine hdd is like ancient compared to what everyone else has
    40gb Seagate
    Its not even sata its ide
    I use a Kingston 4gb SD too
    I'm actually not sure about the formatting
    I know it was correct with 32kb clusters earlier when it want working at all but my computer tells me there's 2 kinds of fat 32
    There's fat32 and there's fat32(lba) and the lba is the only one that works for me
    I found that on my SD card but I did not check it with my hdd
    I will later when I get home

  4. #4
    ok so apparently its not the cluster size as i went into easeus on my ancient windows and formatted it with fat32 and 32kb clusters and no difference + Usb loader GX couldnt mount it??... im really dissapointed
    maybe when i get less busy, i can try what others have said worked for them eactly

  5. #5
    sometimes easeus says it's formatted to 32k and it isn't. I'd check the drive and make sure it reports as much

    otherwise it might really be that drive being incompatible, although I got every drive I tried to at least boot something.

  6. #6
    What do you reccomend for formatting?
    And can you also tell me how you got it too work, like options enabled and which version and also what loader you use?

  7. #7
    from THIS guide

    Format your USB to FAT32 with cluster size 32kb using Acronis Disk Director (trial), MiniTool,or EASEUS Partion Master. Also make the partition active and primary and first (USB1). (EASEUS only lets you change your clustersize after wiping your disk while Acronis and MiniTool don't. It can also trick into thinking you have the right cluster size when you don't.)

    I used easeus but didn't wipe the drive and it didn't format right. I use usb loader gx and wiiflow to boot. I would start with no options enabled and a disc in the drive (although I haven't needed a disc in the drive in quite some time. if you don't get a dios mios splash screen, it's probably not reading the drive and shouldn't matter what settings you use (I still wouldn't use debug).

    you might want to look here as well although there are not many drives listed
    Last edited by pipervolante; 12-05-2012 at 07:09 AM.

  8. #8
    I had a bit of an issue trying to get Dios Mios to work for me too at one point.
    I also originally used EASEUS Partion Master to format my Buffalo Ministation HD-PC500GB USB 2.0 External HDD (which i would highly recommend using as it's cheap, easy to use and works with everything i need so far!) and it loaded my Wii games fine through USB Loader GX. My emulators (Snes, Sega etc) were loading the Roms with no problem either.
    It was only when i tried loading Gamecube games through USB Loader GX it would only show the Dios Mios splash screen and then froze. The solution for me was downloading Acronis Disk Director, loading up the program and found that my External HDD was actually showing 64kb as the cluster size and with a quick click of the mouse i changed the cluster size to 32kb. I would highly recommend using Acronis over EASEUS purely because EASEUS showed the cluster size as 32kb when infact it was 64kb. This may or may not work for you but i found it did the trick for me!

  9. #9
    I agree. While I didn't use Acronis I swear I had to "trick" easeus into doing what I wanted, and had to completely reformat the drive in the process.

  10. #10
    I can tell you my drive is not on that list although It is on the wii drives list
    Its a Seagate 40gb hard drive IDE hdd not sata in a hard shock proof case
    Idk the year but its kinda old
    I did format it with ease us and got nothing
    I just went to format drive and it had 3 options
    Cluster size
    So I did nothing fat32 and 32cluster and still got nothing
    I'm starting to wonder if its not supported and if so...I'm getting a new hdd
    On a side note...I also tried my 3gen iPod nano with it and I got nothing(no surprise there)
    Although I did get to read games off it just not boot them lol

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts