Results 1 to 3 of 3

Thread: modded 4.3U wad manager probs do i need modmii?

  1. #1

    Us modded 4.3U wad manager probs do i need modmii?

    I had a wii a few ears back and modded it and it worked fine all apps and everything.

    i got a new wii to me modded it with 4.3U and when i load the HBC and select wad-manager 1.7 it turns my remote off after selecting ios249 and the othe ios aswell.

    I done a little searching and it says im not fully modded yet and i need modmii? dont know what else to do. ive ripped all my games to an hdd but i cant load a loader to play them. i also would like a few suggestions on some useful wads for playing nes and gc and gba games. but i need to get wad manager working.

    thanks!

  2. #2
    I'm still fairly new to all this myself but I know I can help you out with one thing. As for playing NES, SNES, SEGA, GBA etc. emulators on your Wii, you can simply download them directly from the Homebrew Browser. It's a lot simpler than using your computer and moving your SD card back and forth to and from your Wii. Good luck.

  3. #3
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Follow the Softmod ANY Wii guide (link in my sig) from start to end and you should be ready to go.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •