Results 1 to 6 of 6

Thread: Black screen and freezes after softmode

  1. #1

    Black screen and freezes after softmode

    Hello,

    Before I do anything wrong I kindly ask your help, I did a softmode with my wii folowing Softmod ANY Wii, but all my games with all loader from the app pack freezes or make black screens.
    I have read a lot from the forum but I didn't find a solution (maybe because I'm noob at this).

    [SPOILER="my syscheck"]

    sysCheck v2.1.0b17 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 2010.12.07
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x21
    Console ID: xxxxxxxxxxx
    Boot2 v4
    Found 85 titles.
    Found 55 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/11/27.

    [/SPOILER]

    Thank you for your time
    Best regards

  2. #2
    I had the same problem and have only just figured it out myself.
    have the apps pack from the hack any wii tutorial, put the apps pack on the sd card.
    when you put it in the wii system menu will show you home brew and the other apps, usb config, wiiflow, neogamma.
    you dont click on the little individual screens to load them, you need to open homebrew.
    when you open homebrew the apps should be there and THAT is where you open from.

  3. #3
    Hello,

    Thank you wii677, I tried what you said, but didn't work.

    This is the second wii I softmode using wiihack tutorial, the first one I still have it and works just fine on every game, but have dx2 v7 installed (this one is for my nephew).

    I don't really know what to do, should I upgrade to d2x V9 beta, our should I downgrade to d2x v7 like the first one (I don't really know how to do it).

    Note: it isn't the drive, the remote or the SD Card because I use this from my old working softmoded wii.

    Thank you for the time you have taken to help.

    Best Regards

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,365
    On your system menu are forwarders, or shortcuts. They are not the full app. So for example, a neogamma one might look for a boot.dol in /apps/neogamma/. If it doesnt exist, you'll get a black screen. As a diagnostic tool, I usually instruct people to launch the homebrew channel and see if you can see/launch the apps from there. If so, it may be a problem with the folder naming & where the forwarder expects to find the boot.dol. If not, you may have some other issue.

    I've said this before, and I'll say it again, unless you really know what your doing you'd do well to stick with the CIOS provided here. Freestyling there will only make it more difficult for us to help troubleshoot.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #5
    Hello BluPhant,

    I think you are right, I don't have experience, so I hope some can help me, I can launch and play every game from the menu or from loading the homebrew Channel and then load the apps, I have even download Cfg Loader alone and run it from Homebrew channel, I don't sincerely know what to do more. I run the app pack in the guide, I run the app pack from my older wii and I always have the same problems, freezes and black screens but only in the games.

    The games I use are New Super Mario (black screen) and Inazuma Eleven Striker (freezes after 5/6 minutes of game play) and both games works fine on older wii (softmoded in february 2012), I don't have any problem loading the app.

    So can you please help me?

    Many thanks and kind regards
    p_raven

  6. #6
    Hello

    Thank all the people that read and try to help me, I was wrong, it's appears that my old disk that works fine in my old Wii don't work Very good in the new d2x v8. I try a new disk and, voilá all works in all games
    Best regards
    p_raven

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •