Results 1 to 4 of 4

Thread: help a newbie. followed the hack any wii but

  1. #1

    help a newbie. followed the hack any wii but

    well i am almost pulling my hair out, I am a very methodical type of person and follow instructions with ease.
    I have got to say nothing in hack is easy unless you know how.

    I have followed the hack any wii instruction to a tee and i am getting the frozen screen when starting up wiiflow, usbloader, neogamma. the remote turns off and the screen either freezes and i need to press and hold shutdown or it returns me to the wii screen.

    what am I doing wrong?

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,365
    Launch homebrew channel. See if apps are there. Try launching them from there. Report back.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    i had the apps on the sd card, and they show on the main screen next to the homebrew, when i launch homebrew the apps arent there.

    got it working, dont know what happened, launched homebrew and the apps were there, clicked and now working.
    thanks again bluphant
    Last edited by BluPhant; 11-28-2012 at 05:46 AM.

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,365
    good to hear.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •