Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Rock Band 2 Instrument Issues

  1. #1

    Rock Band 2 Instrument Issues

    I know there are a lot of posts about this problem but I haven't been able to figure this out.

    I was able to download a copy of RB2 and am able to load it with the Gamma Loader. But, like a lot of people, can't get the instruments to work.

    I haven't been able to get the Softclip method to work. Took me a little bit to figure out how to select 37 but I was able to figure it out. Also, not sure if I need a Mod chip.

    Also, the Rock Band Launcher hasn't seemed to work for me either. With this I get an error saying that I need ISO232, but I haven't been able to find this anywhere to download. Not sure if I need a Mod chip for this either.

    I have version 3.3 installed and haven't had a need yet to downgrade to 3.2. Would you reccomend that I do that & then would the Softclip work? HB works great with everything I have tried except this. This problem seems to just be the drivers for the instruments.

    Any help would be appreciated.

    Thanks

  2. #2
    install Cios 37, thats how it gets fixed for just about everyone

  3. #3
    Thanks for the response!! Here is what I have done...

    1. Downgraded to 3.2
    2. ran the multi cios installer
    3. installed cIOS249-IOS36-rev07.wad
    4. ran cIOS37_rev2-installer
    5. ran the install shop IO51
    6. installed IOS38-64-v3609.wad
    7. installed IOS53-64-v4113.wad
    8. installed IOS55-64-v4633.wad

    Now I can not even get RB2 to load. What settings should the multi cios installer be set at. I just realized that you can set it. Also, what I have used in the past the IOS37 didn't work for playing backuped up games. I've used the IOS36 for that?

    Thanks again for your help and suggestions.

  4. #4
    OK, I read a little more and found some things to delete with AnyTitle Deleter. I got rid of IOS249, 51, 53, 55, & 38. Now I am able to start RB2 again, still no instruments. I am thinking maybe a bad IOS? Here is a screenshot of what shows up in AnyTitle Deleter. Please let me know if you have any ideas.


    anytitle.jpg - Image - Photobucket - Video and Image Hosting


    Thanks

  5. #5
    miketeebo --> Please let me know if you found a solution to your problem. I'm trying to resolve your same issue too. So far, I haven't had any luck.

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    use this (your wii will need a net connection!!!)

    multi_cios_installer0.23.zip - File Shared from Box.net - Free Online File Storage


    Unzip it, (YOU ONLY NEED THE .DOL FILE) put the .dol file on your sd card root\apps\ciosinstaller

    (the last folder can be called whatever, place the cios_installer.dol in that folder, then rename to boot.dol

    Put sd card into wii, load homebrew, Boot the file,

    You will see this screen




    Use the dpad until you see cios37 and install it, reboot, play RB2 and enjoy your instruments....


    PS theres 2 selections you can choose for cios37:

    cios37 with cios36

    OR

    Cios 37 with cios37


    Try the 37 with 36 one first, thats the one im pretty sure I used, If it doesn't work then try the 2nd one....


    it will work if you do it right.
    Last edited by trekster; 01-22-2009 at 02:23 AM.

  7. #7
    You're also suppose to use a modified loader based on Softchip that uses the CIOS37.

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    I used cios37 and gamma to play the NTSC version of RB2 on my Pal wii.

    Worked fine with instruments once I installed cios37 from that version.

  9. #9
    So this is how you are able to install both ios36 and ios37 at the same time? I will still be able to use Backup Launcher gamma too?

    Thank you for your help!

  10. #10
    What do you mean by this CeroDestino? "You're also suppose to use a modified loader based on Softchip that uses the CIOS37."

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •