Results 1 to 5 of 5

Thread: Black screen when loading game from any USB load program

  1. #1

    Us Black screen when loading game from any USB load program


    I successfully soft modded my wii several years ago using a tutorial I can no longer find.
    I was able to use USB Loader GX to load many ISO's off of an external hard drive for quite
    awhile until it started having trouble loading certain games. Initially it was games I didn't
    care about or I could just use the disc and it was fine. However it eventually began to spread
    to most of the games and at this point almost all of them no longer work.

    When I attempt to load a game through any of the USB loading programs it either shows the
    wii strap guidelines and then goes to a black screen, or it just goes directly to a black screen.
    In either case it freezes there, the wii remote becomes unresponsive, and often times the only
    way to unfreeze the wii is to unplug it from the power supply.

    Since my wii is fully functional in every other operation, it got to the point to where I just ignored the modded features altogether. However I recently got the urge to resolve this issue, since it has no reason to fail, and tried a few simple things, though nothing overly technical in fear of bricking.

    ~I used WBFS Manager to remove all the games then formatted and error checked my external hard drive. Then reformatted to WBFS and put the games back on. No change.

    ~I then used the Softmod ANY Wii Guide I found on this website (very nicely put together, by the by) and followed it thoroughly. Everything went off without an error but still I have the same issue. Looking back the only thing I did not do in the guide was the Downgrade to v4.1 part, feeling it wouldn't be necessary at the time since I was updating my Wii IOS from an even earlier version.

    My current Wii version is: Ver. 4.2U
    I have this issue with every USB program I've tried, including USB Loader GX, Wiiflow, USBLoaderCFG, and Neogamma.

    At this point, I've come down to scouring the forum for similar issues with not much luck.
    I've attempted a few different options with the video mode in each of the individual loader settings but that doesn't seem to have any effect, and I'm wary about changing things I don't understand.
    Everything else I have no clue about and don't really want to mess with it unless it's necessary.

    I'm pretty good at following directions but I won't pretend that the majority of this stuff is not over my head.

    That being said, any input is appreciated and just ask if more information is needed!

    Last edited by Mahiel; 11-25-2012 at 08:24 PM.

  2. #2
    What format is your hard drive? WBFS, NTFS, or FAT32?

    When I originally hacked my Wii, I was using WBFS. Disaster. Games weren't loading, or they were black screening. I'd go to play a game, it wouldn't work, I'd have to delete it and re-rip it. You get the picture. Decided to move to FAT32 and the result has been MUCH better and much more stable. Still, one time did things start to get a little hokie, and a quick scandisk solved that.

    The Wii seems to be VERY tempermental to bad sectors on the hard drive. It sounds to me like you may have a similar issue going on. I would recommend either doing a scandisk (be sure to use the /F and /R flags), moving from WBFS to FAT32 (if you're not already there), or possibly trying a different hard drive altogether (if one is available).

    The symptoms that you described (particularly, the "spreading" to other games) sounds a lot like you've got some drive issues to me. That'd be the first place that I start looking, especially considering that you just updated your hack.

  3. #3
    Currently WBFS.

    My first instinct was that it had something to do with the hard drive.
    I'll give scandisk and FAT32 a try and let you know.

  4. #4
    Cool, keep us posted!

  5. #5

    Same blackscreen when loading the NTSC game from USB GX loader

    I just moded successfully my Wii 4.0U.
    I downloaded some games from torrent.
    Using WBFS to copy to harddrive (FAT32 format), some game I loaded and played ok.
    Some games USB loaded with black screen.

    I forced setting use "Video - NTSC"/ Error Fix - YES.

    Anybody ...please help.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts