Results 1 to 5 of 5

Thread: USB Loader GX not showing game

  1. #1

    USB Loader GX not showing game

    Alright first off I am a mac user and here's what I've done. I've installed homebrew, installed IOS 36, im able to run USB Loader GX, but when I put in my FAT32 formatted flash drive with a wbfs file containing a wbfs file, (I installed the wbfs game using wiiJmanager) the game does not show up. I had it working before, the game ran great, but now it isn't even showing up. I've tried reformatting the drive and reinstalling the game onto the drive. I've tried reinstalling the IOS and nothing has worked.
    Is there any thing else I can try? Or am I just SOL?
    The reason why I am trying to play these games through the usb is because it is a very old wii, I got it within the first month it was out, and the disk drive has stopped working.
    Any help or suggestions are appreciated.

  2. #2
    Is there a way I can start all over? Get all of the software off and start again? Is that even something that is worth trying?

  3. #3
    Is the wbfs file in a folder called wbfs ?

  4. #4
    Same issue, though my IOS is 58 and cios dx v6. I've tried having the .wbfs in the root and in a folder called wbfs, but still wont show up

  5. #5
    Fixed. Turns out the file must be named "GAMEID.wbfs" in the wbfs folder. Wish that was documented, would have saved me a few hours.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •