Results 1 to 2 of 2

Thread: USB Loader GX wiped my wbfs partition?

  1. #1
    New Member
    Join Date
    Nov 2012
    Thanked 0 Times in 0 Posts

    USB Loader GX wiped my wbfs partition?

    I was running usb loader gx with a wbfs formatted WD 160gb HD containing about 55 games with about 22 gb free. Everything was running fine.

    Yesterday, I tried to back up Just Dance 4 using usb loader gx. When it finished saving, the pop up showed saying it was saved. When I clicked ok, first thing I noticed was that all the cover art for the games disappeared. When i tried to open usb loader gx after, it says usb device not found, switching to channel list mode.

    I disconnected it and tried to access it using wbfs manager 3.0 but it's not being recognized. The problem seems to be because there's no letter assigned to the hdd. When I go to Disk Management, I see the hdd but it's showing unallocated with no partitions. I can't change/assign a letter to the drive because it's not formatted.

    I've read instances where other people have had their drives wiped by usb loader gx (no idea if it's the cause).

    My question is is there a way to recover what's on the drive? Or alternatively, a way to assign a letter without formatting it?

    Thank you in advance for any help!

  2. #2
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Thanked 145 Times in 118 Posts
    I don't know if this will work, but try the program Wii Backup Manager. It may work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts