Results 1 to 7 of 7

Thread: WBFS for OSX no longer recognizes my HDD

  1. #1

    WBFS for OSX no longer recognizes my HDD

    so I've been using WBFS for OSX for a year or so and its been totally fine. today i decided to transfer a game over, and i cant get WBFS to recognize or load the HDD.

    i dont remember changing anything on the HDD, i did update some stuff on the wii, so that stuff is up to date, the WII recognizes and loads all my games, but nothing i try will help on my Mac. I hooked the HDD up to my other mac, and same issue. i hooked it up to my old POS windows laptop, and it loaded it right up.

    i know the HDD is working, the games will play through GX loader, and i could load stuff through windows, but i would rather not do that. i cant figure out a way to transfer this game to the windows computer at the moment.

    are there any new Mac based WBFS programs that i could use? i effing HATE the internet, its so cluttered with dead links, and BS sites that dont really have what you need.

    i'm hoping someone has encountered this and worked it out.

    something to note: when i plug the HDD into my mac's i do get the message:The disk you inserted was not readable by this computer and it has three options: initialize, ignore, and eject so i knw its seeing it

  2. #2

  3. #3
    is it terminal based or a true GUI?
    i will do some searching. Thanks!

  4. #4

  5. #5
    its still not recognizing my HDD, i thought it had something to do with the whole NTSC thing, so i installed Paragon NTSC, and that did nothing to help.

  6. #6
    I'm having the same problem, please let me know if you find an answer.

  7. #7
    i just opted to buy a new thumb drive, format it to FatEx, and transfer the games to a Windows laptop, where i use WBFS Manager to transfer the games over to the external HDD


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts