Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: can't get backed up games to play from HDD

  1. #1

    can't get backed up games to play from HDD

    Hi guys! First off, sorry for being a noob.

    I successfully softmodded my wii (black running 4.3). Everything went great following the guide on here. I installed the USB loaders and they appear in my channel list. I then formatted my external HDD to fat32 and used WBFS loader to load the backups onto that. Easy peasy thanks to the great walkthrough.

    My issue is that when I go to play one of the backups, the game shows up just fine. But when I select it, the wii powers off and obviously the game doesn't load. I tried different games and 2 different HDD's.

    What did I miss?

  2. #2
    powers off? (red light?). or reloads channels?

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    That sounds like an IOS issue. What guide to you follow when you modded your Wii?

  4. #4
    The guide to soft modding any Wii on this site.
    How do I go back to stock so I can start over?

  5. #5
    hold on man. can you answer my question, it might be easy to figure out.

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,409
    Quote Originally Posted by rudeguy
    The guide to soft modding any Wii on this site.
    How do I go back to stock so I can start over?
    Start from the section marked Softmod with HBC installed.

    Quote Originally Posted by souralien
    hold on man. can you answer my question, it might be easy to figure out.
    Even if it does reboot to the menu it's still likely to be an IOS issue, but it never hurts to have more opinions

  7. #7
    if it reboots to the channel menu it could be as simple as "no apps on the sd card".start easy steps first.










    '

  8. #8

  9. #9
    Quote Originally Posted by souralien View Post
    powers off? (red light?). or reloads channels?
    red light

    Does not load channels. I have to physically power off the unit to get it to do anything.

  10. #10
    " Does not load channels. I have to physically power off the unit to get it to do anything. " -- that means the Wii was in Green light, not red light.

    Red light was "after physically power off the unit to get it to do anything"; right ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •