Results 1 to 10 of 10

Thread: freeze backing up from disc to USB with CFG version 70 Mod R27 but OK with Version 58

  1. #1

    freeze backing up from disc to USB with CFG version 70 Mod R27 but OK with Version 58

    I softmoded the lads Wii about two years ago. Its a 4.2 E softmoded with the softmod any wii guide from back then and usually running CFG version 58.

    Having recently followed the most recent version of the guide on a friends Wii I loaded the latest version of CFG (v70) mod R27.
    The softmod went fine although I must confess to not really understanding the for and why of what happens during the softmod and USB loader set-up. I just follow the instructions line by line and it works. Thanks for the guides

    Now then, With the guide and download files being updated since I last did our softmod, I noticed that CFG had a nicer interface and feel to it in ver 70 and could be updated via the wii through the loader itself, I performed an update which took it to R27. All was fine and I decided to update our Wii's CFG to the latest version aswell via download and the PC.

    Both our Wii and the newly modified one for a friend work fine and with different USB HDD to play the backed-up games.

    However, in later testing I stumbled across a problem with both. Neither would back up a disc to the HDD resulting in a "freeze" in progress after a few minutes. Our Wii has always been fine with that task until I updated CFG to the latest version 70.

    I could'nt work out why that might be the case and tried a 3rd Spare HDD which still had CFG version 58 set up on it. The very same disc backed up OK.

    So I have reverted my regular HDD back to CFG version 58 and I can back up discs again but now I miss the "shiny" look of CFG 70 and extra options.

    Can someone explain why CFG 70 fails by freezing up but CFG 58 is OK??
    Is it something to do with IOS that is loaded or something/ configuration maybe? I dont understand that kind of detail TBH so be gentle with me.

  2. #2
    May be your CFG v58 applies ios249, while CFG v70 at 248.

  3. #3
    Ok. That kinda sounds likely.
    Can I change the ios thats loaded? How??
    I do have the CFG configurator program on the same hard drive partition (Fat32)but not clever in using it.

    I kinda get the changing the ios thats used for playback of a particular game and have done that through the loader before but it sounds like I need to change some "global" setting via the configurator for a CFG V70 installtion or am i barking up the wrong tree?
    Why the change from ios249 to 248 in cfg then?
    If I am on the right track, what side effects are there from changing the ios that is applied by the loader?

    Edit. I think I found the answer. Seems the default ios loaded is 249. Do I need to add a line to the config.txt in the root of my drive such as ios = 223-mload like said on here: -

    Last edited by byngo1; 11-12-2012 at 12:44 PM.

  4. #4
    Their is 3 settings files for cfg-usbloader. 2 of them are in the usbloader folder in the root of your drive. They are called config.txt & settings.cfg. I don't think you need to touch them. I think you need to edit the meta file thats in the usbloader folder thats in the apps folder. Here is my meta file, set for 248.
    Attached Files Attached Files

  5. #5
    Thanks for your suggestions. I did some more reading, thinking along the lines of the either the config.txt, settings.txt or the meta data needing a tweek.
    I tried the latest cfg V70 with latest mod again and did'nt think the meta file looked like the option.
    The settings config seems to save changes you make per game where required.
    That leaves the config.txt in which global options are saved if you use the cfg configurator tool.
    The ios = 250 in config.txt for CFG V70

    i changed it to 248 and saved the file. (noticing i now see "248" in the CFG splash screen when it starts up)
    Now the back up of the same test game and another couple tested works fine.

    So i think I found the answer but someone tell me if im wrong.
    Cant believe it was that simple.

  6. #6
    Glad you got it sorted. Going by what i read in this thread settings.cfg, takes precedence over config.txt.

  7. #7
    But that makes sense. The ios that's loaded by default on cfg start up may need to then be overidden on a per game basis if the game won't play with that ios.
    Like needing 223-mload for a dance or singing game but defacto ios being 249.
    The options for that game are changed and saved in settings.cfg so yes it overides but per game playback settings.

  8. #8
    Have you seen this ? Looks interesting, i will have to read through it at some point.

  9. #9
    Ahh, yes.
    Reading through and following another link in there tells you about editing the xml.
    I think what I have done is not quite the right way.
    So I will edit my meta or try yours for 248.
    Cheers for the pointers.

  10. #10
    I used the meta.xml for 248 overwriting the default one with CFG V70
    I did have one hick-up because it didnt change my problem at first but then I realised that my saved config.txt had the IOS option checked. (to load another ios after that initially used via the meta.xml) so it overides the meta data.
    I un-checked that using the configuartor tool and now it works just like my old V58 did to back up disks to USB.
    Thanks for your help mk2escort.
    (interesting username btw) I have a friend who loved escorts and up until a couple of years ago owned a mint RS2000. He sold it for just under 5000 i think. It was a nice original.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts