Results 1 to 4 of 4

Thread: USB Loader not recognising HDD

  1. #1

    USB Loader not recognising HDD

    Hi folks,

    I've carried out the excellent Maurfrog Tutorial (4.3E) to the letter with no errors and everything seems okay, except USB Loader will not recognise my Toshiba 320GB HDD in NTFS. I have an identical HDD which I use fine with a modded 4.2E so know this is not the issue. I've also tried it in FAT32 just to be sure - still not working.

    I've set partitons 'on' in USB Loader, tried switching USB ports and all the other recommendations I can find on here but to no avail. USB Loader does not recognise the HDD exsists. Once into Loader if I try and install a game it just stops at '0.00GB Available'.

    Any help or pointers would be greatly appreciated!


  2. #2
    Download EaseUS Partition Master Home Edition and format your HDD
    with a 32kb cluster size, FAT32 file system, if you want multiple partitions, you can do that. Just be sure to set the main partition with the games to Active and Primary .

  3. #3
    Be sure Wii game folders/ files are in PRIMARY partition !

  4. #4
    Thanks DM but I tried that initially and it didn't work. I have that Partition Master though. It is showing one partition as Active, Primary and that is where the movie is. Could that be the issue. Should I have a separate partition just for games? And should I have a 'wbfs' folder created before I start installing or is that irrellevant? Ian

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts