Results 1 to 2 of 2

Thread: Newbie wt a few problems.

  1. #1
    New Member
    Join Date
    Nov 2012
    Thanked 0 Times in 0 Posts

    Newbie wt a few problems.

    Hi! I'm Neckes and im new to this mod wii thing. I have an old wii and last week a friend got me into use ModMii to softmod my wii. So far so good. Problem? When i try to use Neogama(R9 b56, d2x56v8 final (249)) i get the error 03023a00... I'm using verbatim dvd-r and Wii Backup Manager says nothing wrong when i try to verify the .iso or the dvd... So i goggled the error and it may be a ios installed incorrectly but how can i know that? do i just re download everything?
    Also when i try to use Usb Loader i get the error ret=-1. Again google the error and follow a few steps. Reformatted the usb (Kingston Dt101 16gb), tried to change usb to the other port(far right) and checked compatibility... Everything seems fine but i still get the error...

    I didnt know what to do so im posting here hoping some1 can help me. XD In rectrospective i should never softmodded my wii as i dont know wtf im doing...

    My SysCheck is here:


  2. #2
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Thanked 145 Times in 118 Posts
    Your cIOS seem a bit outdated. Follow mauifrog's SoftMod ANY Wii guide (link in my signature) and install the and IOS wads. You will be all set to go.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts