Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: having a problem getting controller to work to install priiloader

  1. #1

    Unhappy having a problem getting controller to work to install priiloader

    I downloaded Modmii v6.1.2 off the website here. Followed the instructions, installed hbc and bootmii, made the nand backup, and the patched ios236, after that got stuck. Next step guide said was to install priiloader, I can get it to load up, when it says to press a/+, I can't get my controller to do anything. None of the keys/controls on the controller work at all. Can't get it to install since controller doesn't seem to want to do anything. Not sure what to do, looked around on the forum but couldn't see anything. Any ideas?

  2. #2
    Tried installing it a few more times, same thing no response at all from controller. I did manage to get all 4 lights flashing on the controller though. As soon as the priiloader screen with the Press (+/A) to install shows up I hit A all 4 lights start flashing. Doesn't seem to do anything though. Any thoughts? about to give up on this thing.

  3. #3

  4. #4
    Don't have a gc controller. A bit late now but in the morning I'll send a text msg to a few folks, shouldn't be too hard to find one I can borrow. Not sure if gamestop or any other places still gc stuff. thanks will post back with what happens

  5. #5
    Ok this black wii doesn't seem to have a spot for the gc controller like the white wii.

  6. #6
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Maybe you have the new Wiimote+ (inbuilt Motion Plus). Download the new Priiloader (0.8 beta 4) and try it out.

  7. #7
    Yes it has the motion plus built in. Checked in with a few friends, none of them have the older wii. Guess I'll pick up a used one off of ebay or something.

  8. #8
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    There's no need to do that at all. Just download the Priiloader v0.8 beta 4 from the Softmod ANY Wii guide (link in my sig) and run that from the Homebrew Channel.

  9. #9
    Ok tried priiloader 0.8 beta 4, I get this error
    ios36 isn't es_identify patched : error -1017., aborting mission ...

  10. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,359
    You don't have a patched IOS36...post a system check so maybe someone can determine for sure if you have an IOS issue.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •