I have been trying to get this to work for the last couple days with no success.

I have 4.3U installed for the last year and only recently found out about dios mios being able to go online with PSO (I have PSO I+II Plus to be specific)

I'll take you through the steps i've done and maybe someone can tell me where I went wrong...

I create an iso with my PSO disc (yes I have a physical copy) with Clean Rip then run it through DMToolbox that came packed with Dios Mios Lite. I copy the file back over to my SD card(tried with both an 8GB SanDisk & 16 GB PNY with no success). Then proceed to boot it in Neogamma ver R9 b56. First few times I tried it told me it could not detect a WBFS partition. So format my card to FAT32 cluster size 32k and create a 1.5 GB partition with EASEUS Partition Master. I copy the files back over to the SD and try again. I have the iso in a folder titled "games" on the root of the SD card. Now when instead of it saying it could not detect a partition, the words just flash really quick but it does not detect the PSO iso. I have also tried Wiiflow (the wii doesn't even detect this on my card) and Devolution with no success. I do not have free external drive to use GX Loader at this time.

If anybody could help me out with this I would be much appreciative.