Results 1 to 10 of 10

Thread: Questions regarding iOS, dope iOS and DOP-Mii

  1. #1

    Questions regarding iOS, dope iOS and DOP-Mii

    Hi everyone,

    I'm new here in the forum, I haven't posted in the introduction thread just yet, but I will do that later, promised!

    English is not my main language unfortunately, so explaining things might get a bit confusing, I will try my best though to explain it in a simple manner. I'll start by giving you a rundown of things I've done up to this point, this isn't really related to my questions, but it might be good to know this information.

    First of all, I did not use the Guides on this site to mod my Wii, I used the basic and advanced steps from this guide here instead:
    I installed the Homebrew Channel and BootMii (as boot2) via Letterbomb and created a NAND Backup immediately afterwards. I did also install iOS36 / iOS236 with it, but I think the Guide might be a little outdated which is why I didn't do more than that.

    I then installed a few Channels and homebrew such a WiiMC (it's great to finally be able to watch DVD's on the Wii) amongst other things.

    Shortly after that I encountered a problem while trying to load a Virtual Console game from my SD Card, it wouldn't let me load nor copy back onto the Wii's internal memory. After a bit of searching I found out about DOP-Mii and used it to download and install a patched iOS80 (which I read is the system iOS of 4.3), I was able to load and move the VC title again after that. I have not made any changes to my iOS's since.

    Here is a syscheck2 report for better overview:

    1. sysCheck v2.1.0b18 by Double_A and R2-D2199
    2. ...runs on IOS58 (rev 6176).
    3. Region: PAL
    4. System Menu 4.3E (v514)
    5. Drive date: Unknown
    6. Homebrew Channel 1.1.0 running on IOS58
    7. Hollywood v0x11
    8. Boot2 v4
    9. Found 100 titles.
    10. Found 46 IOS on this console. 16 of them are stub.
    11. IOS4 (rev 65280): Stub
    12. IOS9 (rev 1034): No Patches
    13. IOS10 (rev 768): Stub
    14. IOS11 (rev 256): Stub
    15. IOS12 (rev 526): No Patches
    16. IOS13 (rev 1032): No Patches
    17. IOS14 (rev 1032): No Patches
    18. IOS15 (rev 1032): No Patches
    19. IOS16 (rev 512): Stub
    20. IOS17 (rev 1032): No Patches
    21. IOS20 (rev 256): Stub
    22. IOS21 (rev 1039): No Patches
    23. IOS22 (rev 1294): No Patches
    24. IOS28 (rev 1807): No Patches
    25. IOS30 (rev 2816): Stub
    26. IOS31 (rev 3608): No Patches
    27. IOS33 (rev 3608): No Patches
    28. IOS34 (rev 3608): No Patches
    29. IOS35 (rev 3608): No Patches
    30. IOS36 (rev 3608): No Patches
    31. IOS37 (rev 5663): No Patches
    32. IOS38 (rev 4124): No Patches
    33. IOS40 (rev 3072): Stub
    34. IOS41 (rev 3607): No Patches
    35. IOS43 (rev 3607): No Patches
    36. IOS45 (rev 3607): No Patches
    37. IOS46 (rev 3607): No Patches
    38. IOS48 (rev 4124): No Patches
    39. IOS50 (rev 5120): Stub
    40. IOS51 (rev 4864): Stub
    41. IOS52 (rev 5888): Stub
    42. IOS53 (rev 5663): No Patches
    43. IOS55 (rev 5663): No Patches
    44. IOS56 (rev 5662): No Patches
    45. IOS57 (rev 5919): No Patches
    46. IOS58 (rev 6176): USB 2.0
    47. IOS60 (rev 6400): Stub
    48. IOS61 (rev 5662): No Patches
    49. IOS70 (rev 6912): Stub
    50. IOS80 (rev 6944): Trucha Bug, NAND Access
    51. IOS222 (rev 65280): Stub
    52. IOS223 (rev 65280): Stub
    53. IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    54. IOS249 (rev 65280): Stub
    55. IOS250 (rev 65280): Stub
    56. IOS254 (rev 65281): BootMii
    57. BC v6
    58. MIOS v10
    59. Report generated on 2012/31/10.
    Now, I'm a complete noobie when it comes to many things Wii Hacking related, especially installing iOS's. I tried to find a few answers to my questions by browsing this Forum and Googling my way through the net, but I didn't find the answers I was looking for specificly, I hope its ok to open a new thread regarding this.

    Here are my questions:

    1) I have a few Dope iOS's, and iOS236 is what I mainly use to install wads, I read that a lot of people use iOS249 as their default, the latter is a dope in my case. So I was wondering if I can use Dop-Mii to download and install a iOS249 with the same revision as the dope over the dope (overwriting the dope basicly)?

    2) This question is very similar to the first one but I read that many tutorials say you have to uninstall dope iOS's before installing a actual iOS, I was wondering if that is necessary, cant they be overwritten just like the other iOS's?

    3) Is there any iOS I should also install besides 249 judging by the syscheck2 report?

    4) What is the best way/program to install a new iOS? There are several out there from the looks of it.

    5) Is it vital to install a new (custom) iOS that has the exact same revision of the iOS that is already installed on the system?

    6) Should I make NAND Backups regularly, like after every major iOS installation or so?

    Those are all the questions that I have so far, new ones may come up once I dive deeper into this but so far thats all the ones I could think of. I hope you guys can help me a little on this!

    Also, sorry for the wall of text, I will try to keep it shorter next time!
    Last edited by MayaTemple; 10-31-2012 at 04:11 AM.

  2. #2
    To make long story short, suggestion for you is to follow SOFTMOD ANY WII and do the whole thing once again to your 4.3e.
    You've several stub sysIOSs (30,40,50,60,70), that's not healthy as a Modded console.
    Regular NANDbackup is nice, but not a must. (I just care at first Softmod.)

  3. #3
    Will newer games, like for example, Skyward Sword and so forth still work after I installed the iOS's provided with that guide? Also, do I really need Priiloader since my BootMii is installed as a boot2?

    I installed all the Wad's included in the "ModPack" and followed the guide to install them. Here is what syscheck2 says:

    sysCheck v2.1.0b18 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)

    Drive date: Unknown
    Homebrew Channel 1.1.0 running on IOS58
    Hollywood v0x11
    Boot2 v4
    Found 115 titles.
    Found 54 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/31/10.
    I did not proceed with the Priiloader installation though since I'm not sure if I need it or not.
    Last edited by MayaTemple; 10-31-2012 at 10:51 AM.

  4. #4
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Yes, newer games will work with the IOS installed by that amazing guide. Also, Priiloader is very necessary because it gives amazing system menu functionality. e.g., Updating the firmware on a modded Wii may brick it. Howwever, Priiloader gives you the option to block online updates, block disc updates, even move the disc channel, etc. It can also help you to recover from a bannerbrick (when you install a bad wad).

    Also, it's not iOS :P If it was, Apple would have slapped a case on Nintendo long back lol. It's IOS. I read somewhere on the forums that it means Input-Output-System or something like that. And, your English is amazing. Even I'm not a native English speaker.

    I'm not that good at examining sysChecks, but if you installed both the and IOS files you should be pretty good.
    Last edited by kunparekh18; 10-31-2012 at 04:33 PM.

  5. #5
    I followed the guide and installed Priiloader (the one with the Motion Plus support since I intend to get one of those Wiimotes soon), did all the configurations that were listed in the guide (except for the "Move the Disc Channel" one) and left the other options as is.

    Now there is a little problem, this is a issue I encountered as soon as I installed the IOS's from the Modpack. Whenever I turn the Wii off (completely or standby) and wait for a while and then turn it on, the Power light will turn green, and the game disc will spin (and not stop), but the screen where you usually would press (A) i order to get to the Wii Menu doesn't show up, instead the screen doesn't get a signal at all and the Wii doesn't boot up, not unless I turn it off and back on again. Also, it takes a little longer for the "Press (A)" screen to show up now since I installed all the IOS's, the Wii seems to start up, then reboot itself and then it starts up properly displaying the mentioned screen. Its really odd, is there something wrong with an IOS perhaps? Maybe I should use DOP-Mii and re-install the IOS80 revision (which was 6944) I had before I installed all those IOS Wads from the Pack? I don't know what went wrong on my end, I did everything the Guide said, I even read the Guide several times in advance.

  6. #6
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    I don't exactly know what your problem is, but maybe you enabled this Priiloader hack called "Block system menu with black screen." Try disabling that. Other than that, I have no idea.

  7. #7
    Ok, this is rather strange now, I detached the power cables and plugged them back in, and now it boots on the first startup, I tested it several times now! Who would've thought it just needed to lose its electricity for a moment to work normally again!? ^_^
    It still does take a while though until the startup screen appears, uhm, silly question on my end, but what is the normal startup time for a unmodified Wii? This Wii here takes a little over 6 Seconds to startup, is that a normal time or an indicator that something could be wrong? Maybe I'm looking to much into this, I just wanna make extra sure that nothings wrong, thats all! (=-/

  8. #8

  9. #9
    Ok, gave that a try, disabled all Priiloader hacks and did a quick stopwatch comparison:

    All hacks enabled (about 3 hacks): 16 Seconds
    All hacks disabled: 15 Seconds

    It seems that the Wii boots faster (6 seconds) after a cold start, like, turning the system completely off for an hours or so.
    Should I open a new topic for this or continue yours on that issue, doesn't seem like its priiloader in my case?! ^^'

  10. #10
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    That's your wish man, as long as your issue gets solved it is fine.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts