Results 1 to 10 of 10

Thread: Ea sports active 2 usb not detected

  1. #1

    Ea sports active 2 usb not detected

    Hello Everyone

    I have had a softmod wii for few years and fortunately had no problems. I am having difficulity with EA SPORTS ACTIVE 2. The USB is not detected.

    I have tried updating HErmes along with other cios. I have used cfg loader and usb loader and changed IOS to 222 with error 002 fix. I have also tried using the disc channel - the disc loads but again USB not detected.

    There were so many changes going on that I finally resoftmodded my WII using MauiFrog' guide and tried again to no avail.


    Is there anything else missing? I used to be able to play this game without any difficulties. Thanks in advance for any troubleshooting. Have tried some suggestions in the forums but have come up with nothing.

  2. #2
    I'm playing EA Sports Active 2 using d2x-v7 (cIOS 249) - game is running fine from usb. I have two usb receivers plugged by usb hub and both are working fine
    I'm running game by cfg usb loader (r48) with default setting.

    Please plug your usb reciver before turning on Wii - best way is to unplug it from power, plug usb receiver and again put power and start your Wii.

  3. #3
    hi beerfield
    thanks for your reply. At the moment I have d2x v8 so am trying to install d2x-v7 so I can match your specs. however when it says to decompress d2x-v7 into d2x-cios installer directory I get message "Please insert the last disc of the Multi-Volume set and click Ok to continue" so having trouble with this aspect. I am also trying d2x-v9 beta but having same problem.

  4. #4
    Why not to use wad files from any wii softmod guide?
    There are v7 d2x.

  5. #5
    Hi beerfield

    I downloaded the wads and installed on sd:/wad. I then used MMM and wad manager. I installed all WADS in folder and get te message 7 wads did not complete. am I doing anything wrong? thanks again.

  6. #6
    interesting - are you using cIOS 236 to install wads? I dont know why you aren't able to install wads
    Eventually ave you tried with 223 ? (without 002 error fix) ?

  7. #7
    Hi beerfield

    Thanks always for any advice that can get make my game to work . So I managed to install the WAds using IOS236. That's a start! I am using cfg loader v 70 r48. The meta xml is 248 so this is what is shown when cfg loader starts (v70r48...248).

    Tried with default settings - ios set to auto and anti 002 fix set to off. IOS 249 loads..Tried 223 with and without 002 error fix. Still does not detect USB. Was wondering when I select 223 mload when it boots it says using base ios38 mload v4 . Could this be the problem as heard it needs IOS 56? For your info I get same result using disc channel . I tried with GEcko choosing launch game as well same result. Athough when I tried Gecko with launch rebooter it said wii system update in the disc channel option so don't think I will be using the rebooter option again!!

    I am well and truly stumped. I did something a few weeks ago got the game to work, played it for an hour. Everything was going ok did another hour it didnt save game and stopped working. Is it possible the USB has broke? ANy ideas, thanks again beerfield.

  8. #8
    Have you tried to run game by game channel but without hdd/flashdrive plugged to wii ? just only usb reciver ?
    Maybe you should try to run game this way

    I guess that everything is possible - even broken usb reciver if you will not be able to run it.
    btw - this game use IOS58 (USB 2.0) not 56

  9. #9
    thanks beerfield for taking the time to try and troubleshoot. It ended up being a faulty usb stick. Luckily I found my other one so Im finally using the game.

    Thanks again
    Take care

  10. #10
    He he funny many ios exercises but final you've got solution great


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts