Results 1 to 4 of 4

Thread: Soft Mod

  1. #1

    Soft Mod

    Hi, have a question. I am obviously a noob. I soft modded my wii the other night. It is version 4.2. black wii,
    everything went fine with the mod except for the last part. when the tutorial I was following told me to
    go to wad manager, which when I downloaded all the files it gave me wad manager 1.5. when I tried to
    load iso249 like it told me too, it gets error that says.
    "Retrieving file error. RET -1.

    Please help. Did I do something wrong or what. I tried different files but still same error and some I tried just froze up my wii
    and then my wii remote would not work. Hopefully my wii is ok. Could someone please help put me in the right direction. any
    help would greatly be appreciated. Thanks.

  2. #2
    Not sure, but i think WAD Manager doesn't work on the new Wiimotes.

  3. #3
    Hi again. Its not a new motion remote, or at least I don't think it is. It does not say it on the remote.

  4. #4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •