Results 1 to 3 of 3

Thread: Little King's Story

  1. #1

    Little King's Story

    After searching fairly extensively, I have yet to find a good solution to make Little King's Story work from a USB drive.

    I have tried multiple loaders (USB Loader GX, CFG USB Loader, WiiFlow), updated my cios (d2x v8), messed with the settings (PAL vs NTSC, Language, etc), and tried a couple different cios (249 and 250 seem to be recommended for this game). I have also tried to rip the game multiple times and am using newer versions of the loaders. Every time the screen goes black and I lose control with the remote shortly after the wii remote screen. This leads me to believe it is a cios issue, but I have tried everything I can think of to no avail. Every other game works fine on my system, so I am stumped.

    I have read all the threads on this forum regarding this game, but none have helped me so far. Any help is greatly appreciated.

  2. #2
    New Member
    Join Date
    Oct 2012
    Northwest England
    Sounds like your ciso are not the latest rev? Searxh "D2x iso"?

    Might help?

    Edit: missed u said u had updated. Lol
    Last edited by InFaMouS1985; 10-27-2012 at 04:29 AM.

  3. #3
    Has anyone managed to get this game working? I am just curious what cios I should be using.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts