Results 1 to 3 of 3

Thread: SNES9xGx Not Loading ROM

  1. #1

    SNES9xGx Not Loading ROM

    Well, after wading through 8 pages of search results, I don't think this particular question was answered elsewhere.

    So, I'm rather new to this and at a loss as to what to do. The problem is that SNES9XGX simply won't load ROMs at all.

    I installed Homebrew Channel.
    It is running IOS58.
    I installed SNES9xGX 4.3.1 just fine. It's there on HBC and opens up without issue.
    All ROMs are .smc files.
    I have the correct file structure on my SDHC card, as it can find the list of ROMs just fine.

    But then when I select the game it says "Error loading file". (Or maybe instead of "file" it's "ROM" or "game". Can't recall off the top of my head, but that's otherwise all it gives, "Error loading file/ROM/game.")

    The ROMs themselves aren't the issue, as besides using ones which were said to be verified from their various sources (which, of course, will stay sans name here), I've opened them up in ZSNES and checked myself, and they do indeed work just fine.
    As mentioned, they are all .smc files, so should be compatible.

    So I am at a loss. Is there something more I need to do for installation? Is it the fact I'm using an SDHC card? (Which would be odd since Letterbomb, HBC, and the SNES9XGX file itself had no issues with it.)
    Last edited by jletter; 10-23-2012 at 06:40 PM.

  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Try putting the .smc files into their one zip folders (1 game per zip only), also make sure the device you keep your Roms on is formatted to Fat32

  3. #3
    Ha! Well, things work now, though frankly, I can't tell you why. I actually tried the zip idea, but that didn't do anything. But after double checking the file type (which was indeed Fat32) and trying once more without changing the files it worked. I can only guess that it's a case of "wire A wasn't picking up connection from wire B" or some such, but whatever the reason, it works now.

    So hey, gave you a thanks anyway, since even though the zip idea itself didn't work, my trying things again and again made something click into place.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts