Results 1 to 4 of 4

Thread: dios mios 2.3 problems with usb loader gx!

  1. #1

    dios mios 2.3 problems with usb loader gx!

    hello everyone i recently softmodded my wii after finding out about it. i've had hbc for a very long time since the twilight hack.
    anyway i have been trying to get dios mios to run properly with usb, i've tried many ways and finally got it working with usb loader gx r1202 and dios mios 2.3. i got it to play super smash bros melee and starfox assault however when i stop playing sometimes it will not load again, dios mios will either give me an apploader size is 0 error, it will have a black screen and not load the splash or will load the splash but the wii will shut down afterwards. i've noticed that this starts happening after i unplug my usb from my wii and add something to it. i actually got it fixed once, not very sure how but it involved using wad manager to reinstall dios mios 2.3(and i managed to play) but now it started giving me errors again.
    can somebody help me fix this definitely?

    update: so i just reformatted my HDD and now the only thing i get is a black screen AFTER the dios mios splash screen if i run ssbm and it will freeze on the splash screen if i run starfox

    SOLVED: yesterday i found a similar problem, turned out easeus from the fat32 didn't format me to 32kb even though it should have
    used acronis disk director and it got fixed
    Last edited by Gattx; 10-25-2012 at 11:41 AM.

  2. #2

  3. #3
    i tried the part about having a blackscreen after the splash screen but it's still happening, and the games had run properly before

  4. #4
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Check out the DIOS MIOS Guide here on Wiihacks, the people there can (or will surely try to) resolve your issue.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts