Results 1 to 9 of 9

Thread: i cant get games to work anymore

  1. #1

    i cant get games to work anymore

    Hi,
    It's been a while since I burnt any wii games but recently burnt 3 games and none of them work. All my old games still work fine but with the new ones I just get timeout. I have used 2 different burners and burnt games at 6x, 4x,2x and 1x using verbs and still just get timeout.
    Is there something I'm forgetting to do when burning ?
    Any help would be greatly appreciated
    Running on neogammaR6 ios249

  2. #2
    get the latest neogamma, it works for u.
    R6 is out.

  3. #3
    thankyou billy will do

  4. #4
    I updated to neogamma R9 and still no look. All discs have been verified with imgburn so I know its not the burning thats the issue or at least thats what should be the case, so I'm at a loss and yet older burns still work and work with neoR9
    I'm stumped at this stage

  5. #5
    keep in mind:
    what're those newly burnt games ? pirate copies or retail backups of yours ?
    what brand of dvd-r is causing you a hard time ?
    is the cIOS-249 of latest version ?

  6. #6
    The games that I burnt are old games that I had on my pc hard drive that got scratched so in essence all I'm doing is re-burning them. I always use verbs, but what you say about about the latest version of cios-249 I will check out. But if a game worked before but the same game wont work now I would be suprised if that was the issue but I will investigate
    Thanks again

  7. #7
    To ease your disc play, keep at 4.1x, the latest cIos249 and the latest NeoGamma.
    lovely!

  8. #8
    You may need to update your ios, and cios you can do that with the Softmod Any Wii Guide
    Last edited by artrip; 10-09-2012 at 06:48 AM.

  9. #9
    Yeah artrip, having done lots of reading I've come to the conclusion that that is what I need to do
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •