Results 1 to 4 of 4

Thread: usb loader gx 3.0 won't load wbfs games from fat32

  1. #1

    usb loader gx 3.0 won't load wbfs games from fat32

    As the title suggests, I can't load wbfs file type games from USB Loader GX 3.0. They show up in the menu, but when I select them, it goes to a black screen and I have to power cycle. Before this, I had a wbfs formatted drive and everything worked fine. I formatted the drive to fat32 to be compatible with Gamecube games.

    As a disclaimer, I did do a search for this particular issue, but I couldn't find a direct parallel. I've read and followed the fat32 guide, but even that is a bit off when compared to my issue because it copies over iso files, when I am using wbfs files.

    If you guys need any more info, please let me know.

  2. #2
    I had an outdated cIOS 249. Updated, everything works now. Thanks!

  3. #3
    I believe I am having the same issue. I can get the Gamecube games running now, however, my Wii games do not work.

    So the only issue was an outdated cIOS 249?
    If that is the case, could you link the updated cIOS?

    Could you possibly tell me how you have your wii games set up in usb?
    I have it as: E:\wbfs\Super Smash Bros. Brawl [RSBE01]\RSBE01
    ^note: i have 2 wbfs files for super smash bros brawl

    Are you having any issues regarding which region you're using? Or does that only deal with Gamecube games with Dios Mios?

  4. #4
    Introduce Yourself

    We have guides of all kinds, and supported rather well. I just you make the Intro post. Guides for FAT32, NTFS, WBFS, Dios-Mio, and others. Use that search bar.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts