Results 1 to 5 of 5

Thread: Newb trying to get Set up

  1. #1

    Us Newb trying to get Set up

    Ok, so i have a Wii with 4.3U, i recently softmodded via letterbomb on an SD card, got the homebrew channel and homebrew browser isntalled(on SD Card), now im stuck.

    1)The Wii Store has stopped working, it just sits on the loading screen with the spinning ring until i do a hard reset(i have v20)

    2)I wanted to softmod to play ISO's of some games via usb my wife wanted to play, but after researching, im completely confused, and need an idiot proof guide. It seems like the guides i find are out of date, and/or i dont understand the lingos.

    I know there are guides, but it seems like having a 4.3U seems to be altering my processes from the guides, which leads to confusion.

  2. #2
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Did You only installed HBC and HBB?

    Did you follow the Soft Mod Any Wii Guide?

  3. #3
    correct i only have HBC HBB. I installed following a guide for letterbombing, for any wii

  4. #4
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Follow this >>Guide<<.
    Please Read it a couple of times, Then Proceed.
    You can start from Soft Mod With Homebrew Channel Installed.

  5. #5
    I will give this a try, thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •