Results 1 to 1 of 1

Thread: All emulators not reading my USB device properly.

  1. #1
    New Member
    Join Date
    Sep 2012
    Thanked 0 Times in 0 Posts

    All emulators not reading my USB device properly.

    I am having the issue that upon loading up Wii64, snes9xgx, or DeSMUMii Wii none of them can find any directories on my USB (external hard drive). USB Loader GX and all other usb loaders work perfectly on my external hard drive though.

    I soft modded my Wii through the extremely detailed guide on this forum. I am on 4.3U. The drive format is 500GB FAT32 with no partitions.

    I have placed the emulators in the correct locations, created the roms and saves folders, and placed my roms within. These are all placed on my hard drive. When I then boot up any of the emulators the only path they can find is "diags". I have no such folder placed on the the drive. I have tried putting the apps folder that the emulators are in on the SD card and have installed IOS 58 and reinstalled the Homebrew Channel in an attempt to troubleshoot this problem but am still receiving the same error.

    Any help would be greatly appreciated as I can't find anything about this.

    Edit: A moderator should feel free to move this if they believe this belongs in the emulator section. I posted here because I am a newbie.

    EDIT: Well I feel very dumb. It turns out that even though I followed the correct steps in formatting and making sure there was only one partition on the drive the hard drive enclosure must have written some data at some point and created it's own small chunk of unallocated space. The emulators were attempting to read this. I have resized the partition and eliminated this unallocated space. Now all emulators work aside from the Wii64, though I am grabbing the USB fix for that.
    Last edited by Deis; 09-26-2012 at 07:59 AM. Reason: Solved my problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts