Results 1 to 4 of 4

Thread: Help with hangs after update

  1. #1

    Help with hangs after update

    I updated the wii from a 3.2 to a 4.1 and after going to priiloader and pressing the reset button for the white screen, it doesn't appear and goes straight to the wii menu and when i try to play a game it hangs and doesn't load. I have a Western Digital My Passport 500 GB hard drive.

    Some help with some possibilities of what could be wrong and what to do.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    How did you update? The official way? If so, you killed your softmod. Follow the Softmod ANY Wii guide to re-mod your Wii.

    And I moved your post out of the "site bugs" section, not sure why you posted there...

  3. #3
    thanks and sorry for the wrong post location.

  4. #4
    I followed the softmod any wii guide on my pre modded 3.2u wii. Everything went fine until I tried to load priiloader and i followed the steps correctly but when i press the reset button the priiloader screen flashes for a mirco second and goes straight to the wii menu. so i skipped that and the rest of the mod went fine. i went to usb loader gx and that was fine. i then tried to play a game and it loaded correctly however the game would not start and stayed on a blank black screen.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts