Results 1 to 3 of 3

Thread: Wii will not boot properly, detect Wii Remotes, and almost all homebrew fails!!!

  1. #1

    Wii will not boot properly, detect Wii Remotes, and almost all homebrew fails!!!

    Recently I started up my Wii, and all I got was a black screen. So I went to Priiloader and went to the Homebrew Channel from there. It loaded fine, but all the only things that worked were emulators. I then tried to do a backup restore (or whatever its called) with BootMii, however that didn't work.
    How do I get my Wii to detect Wii Remotes again so I can restore factory settings and start over?

  2. #2
    First of all, I strongly recommend against trying to "un-mod" your Wii. Yes it's possible, and yes it's even more possible to brick your Wii. Rather, let's try to figure out what is wrong with your current mod.

    Is PriiLoader set to boot to an Application (such as USBLoader GX or CFG) or is it set to boot directly to the System Menu?
    Are your apps on an SD card or Hard Drive?
    Do you have a SysCheck?

    My guess is that you have everything on an SD Card, PriiLoader is set to boot to a USB Loader, and that card has gone tango uniform.... (disclaimer: this is just a guess based upon the limited information provided)

  3. #3
    Get back into the Homebrew Channel and follow the Softmod Any Wii guide with Hombrew Channel installed. This should get your Wii back to normal!

    Sent from my Motorola Electrify using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •