Results 1 to 3 of 3

Thread: All USB loaders now freeze at installing a backup, possibly DIOS-MIOS to blame?

  1. #1

    All USB loaders now freeze at installing a backup [ SOLVED ]

    I posted this over on the GBA Temp forums, but nobody was really able to fix the issue. Perhaps posting it here might help.

    This is a recent issue I've had. My games have backed up perfectly before, but now upon installing them they usually just freeze. It happens in all of my loaders. Silent Hill Shattered Memories always freezes at 1.48%, Xenoblade Chronicles freezes around 0.54%, Far Cry freezes at 1.66% etc. I am fairly certain this is because I've tried to make my Wii play Gamecube games using DIOS MIOS on my USB drive, but installing the WAD for it has messed something up some how, as it's the only thing that has changed since the last time I attempted to backup a game. It also does not appear to be these specific games; trying to reinstall a game I've installed previously also freezes at an early point. WiiFlow will immediately crash upon trying to install a game and reboot to the Homebrew Channel, and Configurable USB loader as well as USB Loader GX will freeze at a specific time requiring a hard reset of the Wii and unplugging the drive. The Wii drive plays disc copies of the games fine, and I am still able to play games I've already backed up to the external USB HDD fine.

    I tried installing both DIOS-MIOS and DIOS-MIOS Lite (the latest versions) in order to get Gamecube games to work. It didn't, so I gave up. One fix suggested on GBA Temp was to reinstall MIOS 10 by using ModMii to download from the official Nintendo server, which unfortunately didn't fix the freezing.

    Another fix suggested on the GBA Temp forums was to do a file system scan of the drive on my PC. It supposedly found an error in the file system and fixed it, but that didn't change anything for installing games.

    My last resort seems to be to rehomebrew my Wii again, although I am not confident that will fix the freezing. Does anybody else have any other ideas? I would be glad to take the lengthier way out by ripping my games to my PC and plopping them onto my drive, but neither of my disc drives seems to like picking up Wii games for some reason although that is irrelevant to this issue. Does anybody here have any ideas?

    The drive is formatted FAT32, by the way.
    Last edited by DrDean; 09-13-2012 at 07:37 PM.

  2. #2
    Have you tried to delete your loader and make clean new install with last version of it? (of course you should backup loader folder)

  3. #3
    It turns out it was something with the drive. Maybe bad sectors or something wrong with the file system. Reformatting it appears to have worked.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts