Results 1 to 5 of 5

Thread: Hard Drive Sleep - WiiFlow Freezes

  1. #1

    Hard Drive Sleep - WiiFlow Freezes

    Hi All,

    I have the following HDD listed as working:

    - SimpleTech Pininfarina 500GB External HardDrive - Working

    While this is true for the most part I am having issue when the drive goes to sleep after not being active for X amount of minutes. I think its 15 mins or so (ie if I turn Wii off for a while). While playing games it works fine.

    If I shut Wii Down then load back up and start USB loader (ie WiiFlow 4.0.1 or USB Loader GX 3.0) it hangs.
    I think this is because the Drive takes a few seconds to initialize any maybe loader times out? I hear the drive wake up but the Loader apps just hang.
    Any workarounds for this?
    Last edited by avalanche333; 09-10-2012 at 08:50 AM.

  2. #2
    Ran into this link, seems like an interesting solution. Wonder if anyone has seen this implemented?

    Forwarder Channel that wakes up USB hard drive -

  3. #3
    Very cool. I know that my hard drive (WD My Book 500GB) does have any problems waking up, and I don't believe that my External Hard Drive (Rosewill RX35-AT-SU) has any issues either (and it's supposed to go to sleep as well). Although, this is for my second Wii for the basement, so I tested to see if it worked, but haven't extensively tested the enclosure. I've honestly never heard of the drive that you're using...

    What happens when the loader hangs? Does it eventually load or do you need to power cycle the Wii? Have you tried any other loaders? I use CFG not GX and don't have any issues with it at all.

  4. #4
    It's nothing special - SimpleTech SimpleDrive 500GB USB 2.0 External Hard Drive (designed by Pininfarina) SP-U35/500

    When drive is asleep and I start loader it attempts to initialize the drive, I hear the drive spin up (usually takes 5-10 seconds before its responsive). By the time its up the loader is hung (I've trued all 3 loaders that were part of latest softmode guide, all have same issue), Wii in unresponsive, Controllers don't even connect. I have to hold power button down until it shuts down.

    I use to use this drive on my Apple TV (jailbroken). It also did the spin up when I tried to watch movies from it. There was the usual 5-10 second delay but then Apple TV pick it up and worked.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts