Results 1 to 4 of 4

Thread: Can't extract ISOs from Multigame ISO

  1. #1

    Can't extract ISOs from Multigame ISO

    I am trying to extract individual ISO's from a multigame ISO using Multigame ISO Creator, but I stumbled upon what seems to be a rather stupid problem.

    Some ISO's cannot be extracted because they have the ":" character in their names, without the quotes, like "PoP:WW", for "Prince of Persia: Warrior Within". The program tells me it cannot create a file with ":" as the filename, which is normal, but it won't let me rename the new individual file that will be created. Since I'm also unable to choose what will be the game's name when I create the multigame ISO, I'm at a dead end, because some of the original names have special characters like ":".

    What should I do? Is there another program that will allow me to choose the new file's name when extracting individual ISO's?

  2. #2
    I have never used the tool but after reading their wiki. My first question is are you using version 4.0.4? Their tut says you can rename the file in the new version plus it says this:

    • Add some GameCube Images (iso, gcm) to the list.
    • You can rename gamenames (select game and press F2) and move the images up and down in the list.

    You might just need to get the newest version or press f2 to rename the game.

  3. #3
    I downloaded the latest version and it worked great! I thought I had the latest version before, because I got it not too long ago, but turns out it was extremely outdated. Thanks for the help!

  4. #4
    Sorry for the double post, but just when I was almost done extracting all of the games I had to extract, I ran into a problem. I actually managed to extract several games, but just when I got to the very last one of the ISO's I had to extract, the program simply stopped working. When I hit the "extract" button, after selecting the game I want to extract, a window pops up saying the program encountered a problem and needs to be closed. I even tried using the 3.5.4 version, but the game I'm trying to extract has ":" in its name, and the program refuses extracting the game because it will generate an invalid file name (because of the ":"). And that version does not have the option to rename the filenames. Any ideas on what should I do?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts